0

Hi, I was initially trying to partition my 40g ide hard drive to have Windows and Linux installed on it.. I used fdisk to delete the partition and then created a primary partition of 75% to install windows back onto.

The problem is that when I try to install WME from the cd-rom, it automaticly trys to format C, it formats for a while but then comes up with an Error msg which says: "Setup cannot intstall Windows ME on your computer. An error was detected while formatting your primary hard disk partition. Press ENTER to exit setup."

And now if I try format C: in dos, it works for a while but then the "Not Ready, format terminated" message appears.

Please help me with this as I cant think what else to do but buy another hard disk.. I know I should have used partition magic but I thought I'd be clever.. that'll teach me!!!

5
Contributors
4
Replies
5
Views
13 Years
Discussion Span
Last Post by DMR
0

Go back to fdisk and delete partions and start over ,create one at 75% the the other at 100% of whats left ,esc and then set the first one active ,then reboot computer to the boot disk choosing boot with cdrom support and type Format c: ,then format the other partition .thne At the dos prompt type C:\ and when it changes to c: ,with the windows cd in the drive type - SETUP

0

Please help me with this as I cant think what else to do but buy another hard disk.. I know I should have used partition magic but I thought I'd be clever.. that'll teach me!!!

We learn from trying out new things, this is a good example... once u do this right, you've learned something new.. then that's the point when you got a bit more clever/smarter... :)

"never be afraid to learn new things..."

0

Help, I am having a similar problem. Marvel, I was wondering if you had solved your problem and could clue me in on the solution.

Ok, here's my situation. I bought a used Dell Latitude LS 400 laptop that had XP installed. I wanted to install the version of XP that I owned. This type of laptop has only external floppy/CD drives and only one can be connected at a time.

I changed the boot sequence and booted to CD. During the XP setup the I received an error that some file was corrupted or missing. So I started over and this occurred again. Next I tried to format and the formatting failed, it just stopped at 6% and said the drive wasn't ready.

At this time I disconnected the CD drive and switched to the floppy. I decided to try and install windows ME instead. So with the ME boot floppy I tried to format and this also failed. So I ran scandisk from DOS and it found 300 bad sectors during the surface scan. I reran scandisk and it found 5 more. Then I ran it one more time and it found none. I tried to format and this failed again. So next I tried FDISK. At this point I admit that I am just wildly trying things hoping that something works.

Using FDISK I deleted the primary partition, the only partition, and reinstalled it. I tried to format and it failed. Then I tried to rerun scandisk and I had more problems. This time I was told there was no more memory left and scandisk failed to finish.

It seems that there should be a way to 'wipe' the hard drive and start over. Do any of you have suggestions? I would appreciate it! I realize that I may have made some blunders with my actions but I don't really know any other way to learn than to try.

Thanks!

0

Hi dmm5702, welcome to TechTalk :)

We ask that members not tag their questions on to a thread previously started by another member (regardless of how similar your problem might seem). Not only does it divert the focus of the thread away from the original poster's problem, but it also makes it less likely that you yourself will get the individual attention that you need.

Please start your own thread and post your question there. When you do, please try to give us as much specific info as possible regarding the problem (exact error messages, system specs, etc.).

For a full description of our posting guidelines and general rules of conduct, please see this page:

http://www.daniweb.com/techtalkforu...b_faq#faq_rules


Thanks for understanding.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.