0

I have accidentally revoked my own access rights to a folder in my docs whilst messing around with cacls.

I also am having trouble after reformatting, when booting on the new hard drive my docs gives my access denied errors, have tried using same user name.???

2
Contributors
15
Replies
16
Views
10 Years
Discussion Span
Last Post by joshSCH
0

Do you have administrator rights to these folders? Log on as the admin, and you should be able to give yourself access rights.

0

Yes I am the Admin, I have also tried creating new user admin this still doesnt work.

0

When you right-click the folder, what permissions does it list for you? Look and see who had full permissions.. You can change the ownership of everything (as long as you are an admin) by right-clickng the active partition, clicking the security tab, and clicking advanced.

0

Right click doesnt give me that option, I am using XP home SP2

Properties, gives me no view the folder appears empty

0

right click- properties doesn't give you a security tab?

hmm, okay.. Try editing ownership properties by right-clickng the active partition, properties, clicking the security tab, and clicking advanced.

0

If you do not see this tab, you will have to edit some folder options: right-clickng the active partition, clicking the security tab, and clicking advanced.

My Computer- tools- folder options- view tab- scroll to the bottom and uncheck "Use simple File Sharing (recommended)"

Now, check to see if the sharing/security tab is available.

0

If I right click D:/Docs then sharing and security,advanced I get Advanced attributes. The only options are
Folder reday for archiving
For fast searching index
compress contents

I cant find the "Use simple File Sharing (recommended)"

0

No, don't right click any folders.. you simply go to My Computer- tools- folder options- view tab- scroll to the bottom and uncheck "Use simple File Sharing (recommended)"

Tools is located at the top in the row with file, edit, help, etc.

0

I have seen the check box you refer to but cant seem to find it anywhere

Attachments Untitled-1_copy.jpg 141.46 KB
0

Apparently "simple file sharing" cannot be disabled in XP Home

0

Oh, I assumed that you were running XP professional.. home edition does not have this property. Try this:

1. Restart your computer in Safe Mode. To do this, follow these steps:
* Restart your computer. Before you see the Windows XP logo, hold down the F8 key.
* Select Safe Mode.
2. Login in as Administrator. You'll get a warning about running in Safe Mode. Click Yes.
3. Find the folder whose permissions you wish to change. Right click on that folder, and select Properties.
4. Change the properties of the desired folders

If this still doesn't work, then there is one last thing that I know will work..

0

Ah Thanks man, I never realised safe mode gave me so many more options.

That solved my problem.
Cheers.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.