0

this is the 4th site i have tried,when i switch on my pc(windows xp)or reboot the "system 32 file" is displayed,ok i can close it down but why does it do this?

4
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by earlook
0

Well first it helps us better help you if we know what you have tried.Also what is your machine a Dell,HP, etc. or a clone.

Do you have a virus detector?

have you run adware.

If not go here download it update it run it.

http://www.lavasoftusa.com/products/ad-aware_se_personal.php

Get HJT run and post log file.

http://www.majorgeeks.com/download3155.html

If it is a Dell have you tried this.

System32 opening on startup is caused by a line on the startup tab of msconfig. Go to Start|Run|type msconfig and click OK. On the startup tab, look for /L:ENG. If found, uncheck it. That entry is associated with the SB Audigy 2. To remove the entry from the Startup tab go to Start|All Programs|Creative|Sound Blaster|Audigy 2|Welcome Message. Check “Do not show this again.”
In the event this problem is occurring and no Audigy sound card is installed, the procedures above will not be available. In that case, see if the information here is helpful.


http://support.microsoft.com/default.aspx?id=170086

0

go to run > regedit

go to

HKEY_CURRENT_USER\Software\Microsoft\ Windows\CurrentVersion\Run and HKEY_LOCAL_MACHINE\Software\Microsoft\ Windows\CurrentVersion\Run

look to see if there's any blank values or " " or non ending quotes delete them (make a back up if you want).

Worked for me. something to do with windows stopping at the nearest folder or file it can find.

0

thanks,checked start-up progs and one was blank (no title) so i deleted and is now ok.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.