0

I'm trying to make a shared folder available offline. When I right-click on the file or folder I want to share there is no "Make Available Offline" option. Why is this and how can I fix it/is there another way to make the files available offline? I have Windows XP Pro and offline files are set to manual caching of documents.

3
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by jbennet
0

Hey

Going on "When I right-click on the file or folder I want to share there is no "Make Available Offline" option" I am assuming this is on the PC that hosts the file.

You will need to be on the remote PC, and have the share Mapped as a drive, to use the "Make this folder Available Offline". The folder, which you share on your PC, is stored there, so automatically available "offline".

To map a new drive on the remote PC, go to My Computer > Tools Menu > Map Network Drive.

The syntax to map the folder is.


  \\PCNAME\SHARENAME  

Does this help.

Regards, Dave

0

Ok so it turns out the problem is that one computer is xp pro, the other is home. I thought on home you could view offline files just not create/share them yourself but it turns out you can't use them at all. At least not the way I was trying to do it.
Do you know if your suggestion would work with XP home also?

0

It's not something I ever tried, and don't have any PCs with Home Ed anymore to test.

It will allow you to map a network drive, then see if you can right-click the drive and "make available offline".

Just make sure, that your doing this on the Remote PC without the shared folder. The PC hosting the share won't have this option, because the file is locally stored.

Regards, GL, Dave

0

no xp home is useless

xp home only has simple filesharing (no password protection, no domains) therefore i doubt that it has offline folders

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.