5
Contributors
15
Replies
16
Views
10 Years
Discussion Span
Last Post by gerbil
0

It would be nice to see what happens! :P
Please get a larger print-screen!
Look in Control Panel ==>Folder options
You may need to check some boxes or un-check some.

0

You've probably been hit by Ravmon virus .. please see this link to download the ravmon virus patch. And do tell us the results. If it does not fix the problem .. then we can think of another solution.

0

OR
If you don't have the virus, go into Control Panel => Folder Options => File Types tab => click on the option which says 'File Folder' => Advanced button => click 'New' => then name it 'open' and make the program 'explorer.exe'
That should solve the problem.

0

Actually, serunson, what is the difference between "folder" and "file folder" in that list of file types? I have my various lclick settings [rclick options] for general folders under "folders", and am happy wiht the way things work. I do not know what file folders are... d:(

0

You must change it for file folder, because file folders relate to folders with contents (whether it be music, documents, other folders) folders on it's own relates to empty folders with nothing in them.

0

mmmm, are you running vista? because it seems like it...
well in trying to fix your problem, i tried going into folder options, and i now have the same situation as you where it opens in a new window! So if i can find a way around it, i shall let you know :P

0


Running in XP :)

Seems like XP to me :)

Thanks in advance ;)

0

No, serunson, re the empty folders bit - that cannot be correct cos my "folders" setting works for alll my folders, and they all have contents. If instead I set the default method to command prompt then cmd.exe opens in that folder. My "file folders" are set to open witha photographic application only[it must have set a default when installed], and that is not how they open.
Btw, the solution to that other, original problem is to have the operation as explore, not open, then you lclick explore and set as default. You may have open set in folder actions to open in a new window?

0

I fixed the problem that i made myself by taking my hard-drive back in time, using Norton GoBack.
It took my hard-drive back to before i messed it up.

0

did you follow what i said to serunson... sort of as a clarification/query. Cos if i change mine to open i can get what you get.... anyway, my method works for me.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.