0

Building new system with Abit KN9 SLI Motherboard, AMD 64 X2 6000+, 2 GB of 800 Mhz RAM...a speed demon. I've also installed four Maxtor 500 GB hard drives. The goal is to have a RAID 0+1 installed. I've got the BIOs set, but am running into two problems:

1. When I try to install the 64 bit RAID drivers, the Windows install program tells me that a file is corrupt or invalid. I created the floppy from both the disk that came with the motherboard as well as the latest/greatest version from Abit's website. Both provide the same results. So, I've been trying to run with the 32 bit version, which the Windows install will accept. However....

2. During the installation, I get through all the initial startup stuff, load the RAID drivers, and then get to the initial copy session (Windows is copying all the necessary files from the CD to the hard drive). However, the system just freezes during the transfer. It's frozen anywhere from 6% to 92% of the copy session, and then just sits there. I've tried walking away to see if it just needs time (a watched pot never boils), but that didn't work. I've tried three different DVD drives, but none are working. It stops at a different point along the progress every time.

Any advice would be GREATLY appreciated.

Thanks,
Steve

3
Contributors
2
Replies
3
Views
10 Years
Discussion Span
Last Post by zelkea
0

Ram.

Try using only 1 stick to see how far you get and make sure it's timings are correct in the bios.

0

Are you installing XP SP1 by any chance? If you are XP SP1 does not support PCI-express. You have a couple of options…….

1. Create a slipstream disk with SP2 -
2. If you have a old PCI video card you can disable PCI-express via your bios and install SP1 update to SP2 then enable pci-x.


AJZ

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.