0

I have Windows Professional--my computer shuts down and restarts quite often, I have taken it to two different computer shops and they cannot find the problem. Sometimes I receive a "Blue Screen" and it says "dumping physical memory", but usually the screen just goes black and the computer restarts itself...I have been dealing with this problem for months, Windows Professional was just re-downloaded on my computer, but I am still having problems, but only after my computer has been on for a few hours...the computer shop said they left my computer on for days and did not have any problems...but I don't know if they actually used the computer...Help!

5
Contributors
5
Replies
6
Views
13 Years
Discussion Span
Last Post by DLW
0

Windows ######### Professional?

Were missing a key Term, Like Windows 2000, or XP there isnt a large difference but enough to make a difference :)

0

Unfortunately, the shutdowns could be caused by a number things. It could be a software problem, but faulty hardware such as a bad stick of RAM, a weak power supply, or an overheating component can cause that behaviour also.

0

I have Windows Professional--my computer shuts down and restarts quite often, I have taken it to two different computer shops and they cannot find the problem. Sometimes I receive a "Blue Screen" and it says "dumping physical memory", but usually the screen just goes black and the computer restarts itself...I have been dealing with this problem for months, Windows Professional was just re-downloaded on my computer, but I am still having problems, but only after my computer has been on for a few hours...the computer shop said they left my computer on for days and did not have any problems...but I don't know if they actually used the computer...Help!

It sounds like you take you computer to the shop near me,I see them leaving them run for 2 or 3 days ,just sitting there doing nothing ,they don't even have a screenSaver going !!

DMR's post above ,says it all.

0

Try

Control Panel -> System -> Advanced Tab -> Startup and Recovery setting -> Disable Automatically restart

Hope it works.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.