0

I recently built a new system and am having complete lock up issues -total freeze up, no warning, stuters, slowness just an instant freeze up. It sometimes happens within a few minutes sometimes in an hour sometimes not at all for several hours. I received the following error message once only:

A problem has been detected and windows has been shut down to prevent damage to your computer.

DRIVER_IRQL_NOT_LESS_OR_EQUAL

If this is the first time you've seen this stop error screen restart your computer, if this screen appears again, follow these steps:

Check to make sure any new hardware or software is properly installed.
If this is a new installation, ask your hardware or software manufacturer for any windows updates you might need.
If problem continues, disable or remove any newly installed hardware or software. Disable bios memory options such as caching or shadowing.
If you need to use safe mode... etc.

Technical information:
***STOP: 0x000000D1 (0x804394E0, 0x0000001C, 0x00000008, 0x804394E0)

Beginning dump...etc

No file was referrenced.

System specs/components:

CPU: Intel Core 2 Duo E6850
MB: Asus P5N32-E SLI plus
Videocard: XFX GeForce 8800GTS 320MB
PSU: OCZ GameXStream 700W SLI
Hard drives: 2 Western Digital Raptors 74GB 10Krpm in RAID 0 array
Ram: OCZ (OCZ2N10662GK) DDR2 PC2-8500 1066MHz Platinum XTC NVIDIA SLI-Ready Edition 2GB (2x1024MB) Dual Channel Kit
OS: WIn XP with SP2

I have been to all manufacturers sites to look/get any driver updates.
I ran Nvedia monitor and enabled log tracing - there wasn't any over heating taking place.

2
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by thunderstorm98
0

Thank you for responding.

You say to try re-installing the display adaptor driver but the link to the microsoft KB is about raid issues. I'm a little confused as to which area the technical information is pointing to.
I do tend to believe it may be a raid driver issue as when I first tried to install the OS (F6 out to load raid driver) it was XP home and it didn't recognise that there were any hard drives installed, so I switched to XP pro. When I go into device manager and ask it to update the raid driver it tells me I have the latest driver installed. I also have a yellow question mark though in other devices for a USB-serial controller. If I uninstall, XP detects it again but cannot load the drivers.
I also have an icon in my system tray for to safely remove hardware and it has my 2 harddrives listed there.

(Note: I do have an IDE DVD burner installed as well set to slave.)

0

Windows not recognised the USB device if its malfunctioned.

well those link for info to point out the memory dump..try replacing the another compatible graphic card or RAM stick.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.