0

Hello,

I have a Dell 1.80 Ghz running Windows 2000 NT Professional. The main problem is that I cant get to the desktop anymore when I start my computer. The computer boots and gets to the screen where I type in my username and password to get to my desktop. It accepts my user and password, starting loading the desktop, gets as far as loading my background wall paper, and then the "saving user settings" dialog comes up and I am taken back to the initial user/password screen again automatically. The computer does this same thing in safe mode.

I was using the computer today and started having the "Auto Protect" application window come up frequently telling me I might have some sort of spyware. It was coming up more frequently than ever in the last day or two, and I'm not sure what triggered it. I also noticed that some of my program aliases would not work anymore. I would get an error if I tried to open certain programs telling me that the application could not be found any more. Very strange. Then I tried rebooting, and now I have the problem I described above.

All of this makes me think I have some sort of virus. Seeing as I can't even get to my desktop or pretty much do anything on the computer, I don't know what to do!

Can somebody please help!??!

5
Contributors
7
Replies
8
Views
9 Years
Discussion Span
Last Post by Firegiant
0

Hello,

This is Richard from Dell's Online Community Outreach group. It looks as though Windows itself has been compromised, or possibly the user account has become corrupted. The issue that you are experiencing, does it occur when trying to log in using the "Administrator" account? I ask this because I read that you were using your user name to login and the issue occurs in both normal and safe mode.

Please reply back after try to login as the administrator. Let’s see if that gets you into Windows.

Regards,
Richard B
Dell Online Community Outreach

0

Hey Richard, are you perchance in Dell Cherrywood?

My group, Online Community Outreach is located in Round Rock, Texas.

Regards,
Richard B
Dell Online Community Outreach

0

sounds like malware.

if reload's for you...

boot to a linux live cd or barts pe and rescue your data files to and external disk.

drop the partition with microsoft's "delpart" (have to get it off the web as ms no longer gives it up...)
reload using your 2000 cd
(do the long (full) format to isolate any problems)
load your av software
i'd load spybot s&d
and lavasoft's adaware (version 6 not the new one) also
before connecting to the internet.
patch patch & patch some more.

enjoy!

0

Hello all,

Follow theses steps to correct the problem.

1. ) goto anyones machines using the same OS as yourself.

2. ) Explore the drive they have the os stored on usually as follows

a.) C:\windows\system32

3.) Copy the file in that directery called "Userinit.exe" to a CD (or 3.5 inch drive if you still use one)

4.) Now go back to your machine and do the following:

a:) Put both the OS cd and the Copy of "Userinit.exe" in your system via 2 cd drives ot a cd drive and 3.5 drive.

b:) You may have to connext a external CD Drive temp. if you only have one cd drive and no 3.5

c:) Now Boot to the OS cd and goto recovery mode.

5.) Once in recovery mode select the number of os you want to use ........ Usually "1" then for password just hit "Enter"

6. Now you should see the following "c:\windows"

7. ) Now you must access the drive the copy of "Userinit.exe" is on by typing the drive letter followed by a ":" and hitting enter for example to access your 3.5 driver type "A:" then hit enter

8.) to verify you are in the right drive type "dir" and hit enter .....if you are correct you should see the file name listed

9: Once you have the right drive selected they the following:

copy userinit.exe c:\windows\system32

then press enter


now you should recieve a message telling you one file copied


you are done reboot to windows and you should be able to log on


if there are further questions please post and i will answer

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.