0

alright well one day i restarted my computer and it came up with this "missing or corrupt file windows\system32\config\system". My computer said running a repair was necessary. So i whipped out my OS DVD and started repairing. So about 75% of the way through of "installing windows" it came up with the window saying something along the lines of your graphics card driver for your nvidia geforce 6800 hasnt been tested for windows xp. would you like to contine? but here's the kicker, i cant click anything because my usb doesnt appear to be working. I have an xps 400 from dell. couple years old, you know my graphics card. but i need to know someway of clicking the "yes" button but without a keyboard or mouse or anything usb. also, my computer doesnt have the slot for the old mouses. Like the little purple plug thing. and i dont have a slot for a keyboard either. any ideas. This just isnt my day. if you could help me that would be awsomee. alright well thanks.
-Vennom

3
Contributors
5
Replies
6
Views
9 Years
Discussion Span
Last Post by xVennomx
0

also the installing windows process is basically half way done so i cant just restart my computer cuz i dont actually know what would happen and also because it took a good long while.

0

also the installing windows process is basically half way done so i cant just restart my computer cuz i dont actually know what would happen and also because it took a good long while.

there is a setting in the BIOS for usb legacy device, like keyboard and mouse to work before windows loads . ,it may be disabled .
as for restarting windows repair install , it will pickup where it left off

0

how do i access this to make it so i can use my keyboard and mouse. thanks for the help.

my xps 400 doesnt allow me to enable my usb legacy thing. i did some research and it said just cant. is there any other way to make it so i can repait my computer and alsoo have my keyboard/mouse work.

0

if the XPS is like the recent dimensions, it doesnt have the option for legacy devices as it has USB ports ONLY.

On my dimension i wanted to install a retail version of XP so i had to slipstream in the chipset drivers

0

Alright. thanks? well i guess i do have a usb legacy but it is enabled and it still isnt working. there must be somee way.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.