0

Please help me.
I am using Gigabyte Mother board and i just upgraded from service pack 1 to service pack 2 having met all the necessary requirements which are:

1. AMD A thlon (tm) 1250MHz main processor
2. Memory size 256Mb
3. Memory Testing 262144K

I was using it for a time but all of a sudden i couldn't use it anymore in the sense that i got home one day and decided to on my system, it came up and stop at press DEL to enter SET UP/Q-Flash, ESC to skip memory test. That was where it stopped and return to the previous place.

Please i need your help PLEASE!!!!!!!!!!!!!!!!!!!!!!!

3
Contributors
4
Replies
5
Views
9 Years
Discussion Span
Last Post by wumex007
0

do you see the windows logo at all?
if you do, and it restarts after showing the logo try f8 during post and choose last known good.

otherwise disconnect all your peripherals, especially usb devices and try to reboot

0

Hello, it did not get there at all. I t stopped at Press ESC to skip memory test and DEL to enter set up then the monitor shows nothing again and the switch of my monitor start blinking displaying nothing while the CPU run. My keyboard is not also working let alone pressing F8 to enter into SET UP.

I have tried another VGA card on my system and it worked the same way as the original did.
Could it be my mother board or processor. Mind you i am using a Gigabyte Mother board.

Please help me i am down.

0

i have dome that by putting the WINDOWS XP CD service pack2 all to no avail. My keyboard is not working so as to press F8.

Help me i don't know what to do again. Plaese enlighten me the more.

Please..

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.