0

I have been having some strange problems trying to connect my laptop to the internet. I have had the same wireless setup for about a year, usually with no problems. I have Roadrunner cable internet with a Netgear WGR614v6 router. Recently, I began losing the connection very occasionally, sometimes it would reconnect, other times I'd have to power down the router and modem and then it would reconnect. Now, within the last few days, the laptop has refused to connect wirelessly at all. It sees that the network is there, gets a great signal, but refuses to connect. At first it would get to the point of looking for a IP address, which it would try for a a while and then quit. Now, it doesn't even it to the point of looking for an IP address, it just tries to connect for a while and then quits. Also, a few days ago I was able to hook it up to the router via the cable (which is usually used for our desktop computer) and it would connect to the internet. Now, it says there is limited or no connectivity using the cable, but here's the really weird part, even though it says there is limited or no connectivity, the internet will actually work using the cable, for about 5 minutes, then it won't work after that. If I unplug the cable and reconnect, it will again work for a few minutes (while showing limited or no connectivity) and then quit again! I ran the Roadrunner supplied virus scan, 2 anti-spywares and a registry scan, they deleted some cookies, cleaned up the registry and said I had no viruses, but had no effect on the internet problems. I ran hijack this and didn't see anything that jumped out (at least to my untrained eye). This is extremely annoying, I have wasted a lot of time on this! Any help is much appreciated!

2
Contributors
2
Replies
3
Views
9 Years
Discussion Span
Last Post by msfreddo
0

I'll answer my own post! I updated the driver for the wireless card and that fixed the problem, at least as far as the wireless is concerned, which solves my problem.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.