0

Hello: I have been on the phone with Linksys for hours and spent many more trying to fix situation. Would greatly appreciate any help from community.

I have a Linksys WRTG2 v1 router that has been fine for just about anything I've thrown at it. Including a T60 laptop up until a few weeks ago. Perhaps unrelated but coincidental in time was logging on to a different network outside my LAN.

In the past if the wireless network were slow, usually using the repair connection button would fix issue. Sometimes, if settings somehow were changed, I followed Linksys instructions to follow "add device" procedure which would allow me to install new settings thru flash drive on virtually ant wireless device to get hooked to network.

Now repair tool elicits error message, "Cannot repair". If I attempt to view wireless connections thru contorl panel, it shows :none detected". I have tried the trick that heretofore has always worked, installing new device tool on Linksys, transferring setings to flash drive and transferring them to laptop. It will then show the LAN network but X'ed out and unusable. The message get starts out as usual "Windows taking the following action, connecting to network" but then fails and tells me "Connecting to network cannot be completed". It also precedes the attmpt with the warning that "Depending on the wireless software running on this PC, Windows Network Setup Wizard might not work". I have never seen that message before, and, unless I did something I was completely unaware of, there is no change in the wireless software that I am running.

Linksys instructed me to enter the wireless settings manually onto the Lenovo but I have yet to find a field for a WEP key or SSID.

Any suggestions would be met with overwhelming gratitude as I have spent more than 12 hours trying to figure this out with limited subject knowledge,

Thanks for any helpful replies,
William G. Smith

3
Contributors
3
Replies
4
Views
8 Years
Discussion Span
Last Post by hughv
0

Is the Wireless Zero service running?
In Control Panel/Admin Tools/Services, scroll down and Start, if it's not running.
Some computers come with a separate program that controls your wireless settings, so look for that also.
Once WZ is running, you should see a wireless icon in the system tray. Rt-click to "View Available Networks", select your network and you'll be prompted to enter the Key and SSID.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.