0

Hello friends,

I have 2 computers using win xp pro. Both installed sp2. I used cross over cable for 2 computers. They were sharing internet and files fine until I uninstalled Trend Micro pc cillin, the problems ocurred. Both computers still able to share files but "client" comp couldn't get on to internet. And both comp suddenly couldn't access to certain websites which I usually got on ok. So I bought a router. 2 computers get on to internet no problems, but, the client comp couldn't access to server comp while server comp still able to access to client comp. I still couldn't browse the websites which I really want to get on.
Can someone PLEASE HELP me :cry: solve my problems. Thank you soooooo much!

Mint

2
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by mintran
0

hello dear
hey i think i can solve your problem . tell me the model and company of the router you bought and else if you want to solve your problem without using router then tell me the version of cillin s/w version i will reply you as soon as possible

0

hello dear
hey i think i can solve your problem . tell me the model and company of the router you bought and else if you want to solve your problem without using router then tell me the version of cillin s/w version i will reply you as soon as possible

Thank you for your reply. The router is D-Link, DI-604 and the Trend Micro pc cillin is 2005

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.