0

My brother in law's hard drive went out on his Dell Dimension 4700. We ordered a new one and I installed that, the OS (windows xp home) and then used another system to download and install the dell drivers for the system. I have installed the ethernet controller, the modem, the chipset which is usually all thats needed to allow internet connection.

We have our internet through embarq using the 660 modem hooked up to a linksys wrt54g router. The wireless connection works and the laptops in the house can connect, however the desktop will not even if we plug the embarq modem directly into the desktop. It will say connected but will not pull up any webpages. If I disable then re-enable or repair the connection it tends to hang up on the part where it renews the ip address resulting in the limited or no connectivity error. The properties have it set to auto obtain ip and dns. The only thing that stands out to me as a possiblity is the packets sent and received are very low. Any idea how to fix this?

2
Contributors
2
Replies
3
Views
8 Years
Discussion Span
Last Post by Sunflowerstarr
0

Possible fix is to disconnect the current lease on your embarq modem by turning it off for 10 minutes or whatever timeout period you think is enough (certainly some minutes).

When you tuen the embarq modem back on, connected directly to the PC, it MIGHT obtain the lease.

I offer this advice on a trick used in the UK for some cable issues like this.

-1

Thanks for the suggestion. After running a lot of tests it turned out to be something simple...the ethernet port was bad. I didnt suspect that simply because most of the time the DSL's ethernet light is off and ours was staying on. I simply bought a usb adapter and voila it worked! I would have tried to replace the actual ethernet port but ater all the work Ive done on it and stressed over I figured I'd be lazy.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.