0

Hello all,

I have tried to access the configuration screen for "Netgear WG602 Access Point" but all my attempts were unsuccessful. What I did is connecting the access point to my PC through ethernet cable then configuring my LAN as follows:

IP Address: 192.168.0.226
Subnet mask: 255.255.255.0
Default Gateway: 192.168.0.227
Preferred DNS Server: 192.168.0.227

The default access at the bottom of the access point device states it is "192.168.0.227" . When I ping the default gateway, I receive timeout message. I also disabled my firewall but nothing worked.

What am I missing?. Please advise

2
Contributors
3
Replies
4
Views
7 Years
Discussion Span
Last Post by Member 784001
0

Which OS are you using?

So you mean you are able to access the portal of your wireless router but are having
problem with the configuration on it.


You are making mistake in your configuration,is your wireless router connected to the ISP Modem through ethernet cable?

If your wireless Router is directly connected to ISP Modem,then simply set your configuration in your Wireless Router Portal to dynamic so that it could pick up the tcp/ip configuration from the ISP eg.default gateway,subnet mask and make sure you donot change the IP address assigned to your wireless Router.

I hope my reply is clear.

Edited by Frank Wallis: n/a

0

Let me clarify you further,take the following steps:

After you access the portal of your wireless router,do the following:

Steps on your Wireless Router:

1) Donot change the IP address of your Wireless Router.

2) Set the default gateway,DNS Server settings and other settings to dynamic.


Take the following steps on your computer or laptop:

These are static configuration:

1) Connect your PC to the wireless Router using the ethernet cable.

2) Go to the wireless network connection icon on your PC.

3) Enter the IP address of your wireless router in the default gateway of the wireless network connection icon on your PC.

4) Enter the Subnet Mask and assign any IP address to your PC ,that IP address should be within the range of the IP address of your Wireless Router eg. if your wireless router has the IP of 192.168.0.227 then assign 192.168.0.4 to the wireless nic card in your computer.

5) Keep the DNS Server settings to dynamic.


After using this configuration,just restart your computer and then ping the wireless router using your PC and see if you are able ping the wireless router from your pc.

Edited by Frank Wallis: adding more

0

I have solved the problem by resetting the device to factory defaults. Once I did that, I was able to login into the administration screen of the access point. Thank you for your replies

Edited by Member 784001: n/a

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.