0

Hi,

I am unable to ftp to webspace. I have tried using numerous ftp programs and no luck. I think I can rule out it being one of the above and more down to my internet settings or firewall settings. I have tried connecting with the windowsxp firewall on and off.It just times out and says it's unable to connect to the host. I am positive that the ftp address and username and password are correct.

I have been reading on the net about people having similar problems with xpsp2 and ftp..just not finding solution.

Can anyone help?? Any suggestions to what may be the problem, please.

PS When typing ftp into IE hasn't worked for webspace I'm trying to connect to however I typed in random ftp site I found on Google and that worked. So some settings must be right!! I know when I find the answer it's going to have been something really simple.LOL

2
Contributors
1
Reply
2
Views
12 Years
Discussion Span
Last Post by mikeandike22
0

wait are you using ftp. to connect or ftp:// because it is ftp. , also wat port are you using to connect common ftp ports are usually 20 or 21, if you want most routers have options to forward these ports so you can read up on that if you find no other solution. It could also be the client, i have found that some ftp clients are not very user friendly, i like filezilla because it is free and simple. If for some reason you have some extreme firewall then you can check those settings because you might have told it to block your ftp client (some firewalls like norton are hardcore and do that to a lot of programs that is why i think it is crap). Well those are just some ideas i can think of right now so i would check that stuff out and get back once you fool around with your settings a bit.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.