0

I'm wondering if anyone can help me.

I have a linksys router BEFSR41 (it's about 3 years old). I recently left for the weekend, flipped off my computer, and immediately afterwards my roommate's computer got his cable cut off. He just connected the modem directly to his computer, and went about his way.

I've tried coming back and resetting it, but it doesn't seem to be working. The router will allow the first computer that boots up to have an ip address, but whichever computer comes online 2nd has no internet.

Both computer are running XP SP2, so I ran an ipconfig /all on both. Since I only have access on one computer, I posted mine.

Microsoft(R) Windows DOS
(C)Copyright Microsoft Corp 1990-2001.

C:\DOCUME~1\SEAN{Y}>ipconfig /all

Windows IP Configuration

        Host Name . . . . . . . . . . . . : Sean
        Primary Dns Suffix  . . . . . . . :
        Node Type . . . . . . . . . . . . : Hybrid
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 4:

        Connection-specific DNS Suffix  . :
        Description . . . . . . . . . . . : SOHOware 10/100 PCI Network Adapter
        Physical Address. . . . . . . . . : 00-80-C6-FD-21-BD
        Dhcp Enabled. . . . . . . . . . . : Yes
        Autoconfiguration Enabled . . . . : Yes
        IP Address. . . . . . . . . . . . : 24.200.225.163
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 24.200.225.1
        DHCP Server . . . . . . . . . . . : 24.200.242.19
        DNS Servers . . . . . . . . . . . : 24.200.241.37
                                            24.201.245.77
                                            24.200.243.189
        Lease Obtained. . . . . . . . . . : Sunday, September 25, 2005 7:45:55 P
M
        Lease Expires . . . . . . . . . . : Monday, September 26, 2005 7:18:51 P
M

Due to the IP address, this sort of leads me to believe that something is going wrong. My roomate's ip address for ipconfig /all is 192.168.1.100. I always thought the router ips would be 192.168.1.10x, x being from 0 to 3 (we have a 4 port router).

The current setup is cable to modem, modem to uplink, one computer in slot 4 and one in slot 3. Switching the slots around seems to do nothing.

Edited by mike_2000_17: Fixed formatting

2
Contributors
5
Replies
6
Views
11 Years
Discussion Span
Last Post by chrisbliss18
0

It seems like your computer is running in the DMZ. Make sure that you don't have any computers configured to be in the DMZ in the router config.

Ensure that your router is configured to be a DHCP server.

Make sure that both computers are set to "Obtain an IP address automatically" in the TCP/IP properties of the Local Area Connection Properties.

Turn off your cable modem, router, and both your computers. First turn the cable modem on and allow it to fully initialize. Then turn your router on and let it fully initialize. After the router is up and running, turn on your roommate's machine first and allow it to load, and then turn your machine on. Once both machines are up, check to see if both have a connection. If they don't, check the IP that both are using. They both should be of the format 192.168.1.* or 192.168.0.* (unless you changed the router's IP address and subnet masking).

As for thinking that the IPs should always be 192.168.1.10*, that's a good idea, but it all depends on how you configure the router. If you change the router's IP address to 10.0.0.1 with a subnet of 255.255.255.0 and tell the DHCP server to start numbering IPs from 50, the first computer to lease an IP from the DHCP server will have an ip of 10.0.0.50. As I said above, make sure that your DHCP settings and DMZ settings are correct.

0

It seems like your computer is running in the DMZ. Make sure that you don't have any computers configured to be in the DMZ in the router config.

Ensure that your router is configured to be a DHCP server.

I'm not exactly sure how to configure the router... When I set it up 3 years ago I just plugged it in and went (following the instructions). Both computers are set to get their IP addresses automatically. I have the serial # and the mac address (on the bottom of the router). Could you maybe point me in the right direction?

Thanks!

0

Did you try the instructions I gave on turning everything off? If not, do that first and let me know the results.

If you still have problems after that, use your user guide to go through and set the router up again. If you have lost your manual, you can read the PDF version of your manual here.

0

I just wrote a long winded email as to why I thought it wasnt working, flipped open the user guide, figured out it was for a newer version, found my old one, and realised I put the cable model into the uplink instead of the WAN.

It's all working now. Thanks so much for your help and patience!

0

That would definately explain what happened. I'll have to remember that for future reference.

I'm glad you got it sorted out.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.