0

Hi, I have a question about the firewall in my Broadband router.

I have been trying to host games on StarCraft. I think the problem is my Router firewall.

I have a Linksys Wireless-G Broadband Router model WRT54G

To add a port, I have to go through all these steps, and even to do THAT I have to set up a Static IP. I already tried adding ports to my Mcafee firewall and all.

Is there not just a way I can temorarly shut OFF the router firewall, and then back on when I'm done, like my software firewall?

2
Contributors
7
Replies
8
Views
11 Years
Discussion Span
Last Post by DMR
0

Is there not just a way I can temorarly shut OFF the router firewall, and then back on when I'm done, like my software firewall?

In the WRT54G's configuration utility, go to Security->Firewall; Enable/Disable is the first option on the Firewall page.

0

In the WRT54G's configuration utility, go to Security->Firewall; Enable/Disable is the first option on the Firewall page.

Thanks for answering!

Could you perhaps tell me where I can find the config utility? I did a search and tried a few places in my PC, but I can't think where it is. (maybe it's becuase I'm hungry right now, my mind is else where, lol)

I don't see it in All Programs or progam files.

0

The configuration utility lives in the router itself, and you can access it through any web browser. By default, the WRT54G's IP address is 192.168.1.1, so you just need to enter the following in your browser's address/location bar:

http://192.168.1.1

That will take you to the main login page. For the login, enter the following:

username: leave this box blank
password: admin (all lower-case)

0

OK- Let us know how it goes.

I will suggest that's it's better from a security standpoint to try to get the port-forwarding for StarCraft (TCP and UDP ports 6112) working rather than disabling the router's firewall entirly. The "Applications and Gaming" section of the router setup is where you do this; it's very straightforward.

0

It worked. I can host games now. But it's too laggy. I think I'll try later on. In the morning usually all the SC games lag.

So I can turn my firewall back on, and just have the port working?

0

Glad you at least got it working. :)

If it turns out that the lag doesn't seem to be related to certain times of the day, there might be some software settings you can twiddle with to reduce the latency. Just as a test, the first thing I'd try is to play the game with McAfee's firewall entirely disabled. I'm obviously not suggesting you actually run the system that way, but the firewall would be the first possible suspect to eliminate.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.