0

So here's the rundown;

Dell Inspiron 700m has been working fine for a year, but now will no longer connect to the internet. When it comes to my wireless connection it gets hung up on 'Acquiring Network Address.' When I use my physical broadband cable connection, it says its connected, it says theres 100 mps of connectivity, it says I have 20,000 packets of sent information, but 0 recieved. The problem is not the ISP because my 5 roomates with PC's and laptops connect without issue. Also, when I took the laptop to CompUSA the IT guy connected to the store wireless network and it worked fine. Broguth it home, and it crapped out again.

I've run lspfix and the problem isnt there.
I've disabled the router and tried to connect directly, no luck, I unplug the cable, no luck, so my 'double internets' is moot.

Cant believe Dell wants to charge my 250 for a 'software warranty' before they even talk to me.. they dont even make the software.

2
Contributors
1
Reply
2
Views
10 Years
Discussion Span
Last Post by UrbanKhoja
0

hi mate, welcome to daniweb! first of all, your laptop is it running windows, if so what version?

darren :cool:

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.