Member Avatar

Just for all those wondering what's going on, I don't know but I did jump on another PC to check and it was logged in. So I logged out and could not log back in. The first hint there was a problem was when I went to login on my Android phone. At first I thought it was just the phone but nope. For now, if you are logged it, you can post and more. But **DON'T LOG OUT.**

Member Avatar
+2 forum 12
Member Avatar

Long Title: "Here are some top topics recommended just for you" email recommends a thread deleted two months ago. "what are the feature of window 10" was in my email and that looks to have been removed two months ago. As a moderator I can get to it but is the code behind this in need of a little update to not recommend content that was removed? What about folk that don't have this superpower? I'll forward this email back to you via email with comment. In short: 1. Received email from DW on 11/20/2019. 2. Thought I'd read an …

Member Avatar
+2 forum 7
Member Avatar

Hi,if I have interested on one of the forum, example post which has Java tag, can I receive notification if someone is posting on that forum?

Member Avatar
+0 forum 4
Member Avatar

How do I change my account picture?

Member Avatar
+0 forum 1
Member Avatar

When I leave a comment (vote with comment ) under someone post , it will increase 2 points for vote up and 0 point for vote down. After I leave the comment and click the vote up button, the user earn 2 points. But after I vote down again, the comment get removed but the user still earning 2 points. The two points should be deducted too, no ? Thanks.

Member Avatar
+2 forum 5
Member Avatar

I have it set to Daily Digest yet I get near instant alerts on posts I am watching. Maybe broke, or it's just me.

Member Avatar
+0 forum 2
Member Avatar

Recently I realized that I not receive any email notification from DaniWeb. When I check on the User Settings, I saw this alert message > We have been having problems emailing you. Has your email address changed? Please update your email address to begin receiving email from us again. After I re-write my email, this message changed to > An email to verify your account has been sent to xxx@hotmail.com. Please click the link in the email to confirm your email address. But when I check my mail, I don't receive any email from DaniWeb.

Member Avatar
+1 forum 11
Member Avatar

There are **Complementary Goals** in profile page. Where can I find the list of goals and what does this used for ?

Member Avatar
+1 forum 8
Member Avatar

Comparing a discussion with the home page. When I see the Home Page, top and center of each card is the member who did something such as Viewed, Gave Reputation, Endorsed and so on. Now you head to a discussion and who wrote this? Example at https://www.daniweb.com/programming/software-development/code/385622/google-map-control-vb-net The author is nowhere in sight. I could be wrong but I could not find the post's author. Replies are formatted well so you know who replied and when, but something is truly strange with the original post there. Reviews are slightly better like https://www.daniweb.com/hardware-and-software/hardware/mobile-and-wearables/reviews/518478/i-bought-a-galaxy-watch-on-black-friday-here-s-what-i-got-for-my-money but if a post's author is going to …

Member Avatar
+0 forum 9
Member Avatar

Here we go again.

Member Avatar
+0 forum 32
Member Avatar

I've noted how the home page seems sparse but why is that lone upvote there at all? It's not that interesting and there's no way to dismiss it or fill the page with what I choose. See attached screen. NOPE. The image upload looks broken. I'll try Imgur and it's markdown. No other forum leaves this so barren. I was hoping to see it flourish over time. Or see controls, options to have it be a place to go often. And when there are items besides this, they seem to be random in size and match as to my interests. …

Member Avatar
+1 forum 25
Member Avatar

First of all, I would like to say that the interface is nice, amazing, and user friendly!! Thanks Dani and those who work hard on this !!! But one thing I would like to comment is about the **vote and comment**. It seems like only users with high reputation allow to use this feature because I get this message when I click the vote up button > Oops! > You do not have the permissions required to access this page. > Would you like to go back? Since this feature is not available to all users, why not just make …

Member Avatar
+1 forum 28
Member Avatar

I pulled up Opera and it had its VPN enabled. On the sites I clicked on Daniweb but was logged out so no biggy, log in. Then I went to Dazah.com and the matches felt off. Someone was zero miles away so I googled that company and it wasn't in the state. Hmm, more poking around and Dazah had me somewhere in Germany. Nope that's not right. Aha, I had the VPN enabled. No biggy, just turn that off and close the browser, open it back up and check Dazah again. Still in Germany. Fix: Logout and log back in …

Member Avatar
+0 forum 3
Member Avatar

Dani/Blud - heads up that the newsletter editor doesn't appear to be sending the newsletter edits for checking. I've been editing the October issue all morning and hit the preview button a bunch of times, with no emailed version arriving at all.

Member Avatar
+0 forum 4
Member Avatar

I would like to contact with Dani, but she hasn't replied to my Tweet and I have no way of contacting her other than this forum or Twitter. I would like to discuss something confidential.

Member Avatar
+0 forum 8
Member Avatar

Hi, I once tried dazah. I could login into my old account on daniweb. But once I tried after a while I couldn't, even when I used forgot password. I was expecting that i would be given a link to change my password which didn't happen. I had to register with a new account to gain access. Truth be told, I don't think am enjoying this **dazah** whole idea. Please I need help as to our to regain access, using my old login. Thanks.

Member Avatar
+0 forum 9
Member Avatar

What has gone wrong with DaniWeb? It is no longer normal usable on the Ubuntu Phone.

Member Avatar
+0 forum 18
Member Avatar

I moved this post to a new question. since it was getting lost. Something I've been meaning to bring up for sometime. I can't login on Chrome Mobile. I get the sign in page, but then it just goes back to the generic home page with the login link. I'm using Android. It could be a cookie issue, I guess, though I haven't messed with any settings and there haven't been any warnings about not being able to set a cookie. It doesn't present any error message, the login is just basically ignored, and I'm re-directed to the home page. …

Member Avatar
+0 forum 7
Member Avatar

Have pressed the 'update upcoming issue and email test copy' button a couple of times now (maybe 10 minutes apart) and neither has resulted in the edit being emailed to me. Last couple of months the edit was arriving almostb instantly. Just flagging in case it points to something more serious in the mail servers your end?

Member Avatar
+0 forum 3
Member Avatar

This is the message I get while trying to answer in a thread. Only, there is no clue of what I could do to prove that I'm actually a human, so that the robot would be satisfied. Can you help me ? (qupzilla/linux) edit: with firefox, it works. Only it's the first time I get this error in qupzilla. What can I do ?

Member Avatar
+0 forum 8
Member Avatar

I deleted my recently made post in: https://www.daniweb.com/hardware-and-software/information-security/threads/506745/why-does-google-offer-free-fonts-to-use-online Now when I'm in "Articles I'm Watching", it says about it: "0 votes; 0 replies; 25 views", despite thread having 7 replies. Edit 1: Also title got encoded and not decoded: `After deleting of a recent post, "Articles I'm Watching" shows 0 replies`. Edit 2: Just when someone responded to this same thread, it says that there is 1 reply now, even though it's 8th.

Member Avatar
+0 forum 10
Member Avatar

Just responded to a post that I made a typo in, did an edit, fixed the typo, and filled in the reason for editing field. It doesn't show up in the Recent Activity that I've made the edit, only that I made the reply, nor does it show anywhere that I can see that the reply has been edited and why. I believe both these used to happen. Presumably they should still happen. Otherwise why have a field asking for the reason for editing? In this particular case, it was a small typo and I fixed it immediately after I …

Member Avatar
+0 forum 6
Member Avatar

Whenever I try to access my Inbox I get an error message - `Rate limit exceeded: Please try your request again in a few minutes.`. This happens even trying to access a conversation from an email notification.

Member Avatar
+1 forum 7
Member Avatar

When I receive the DaniWeb Digest the subject line includes some sort of query string - `DaniWeb Digest for t=?UTF-8?Q?instaafl?=`

Member Avatar
+0 forum 6
Member Avatar

Calculate the product of two numbers without using the multiiplication (*) operator. Consider the sample output. Enter 1st number: 2 Enter 2nd number: 2 Product: 4

Member Avatar
+0 forum 1
Member Avatar

Just submitted a reply to https://www.daniweb.com/programming/threads/506291/recursion-call-on-exit at roughly 3 pm California time (15 minutes ago) using Windows 10 Chrome. It's either lost or there is an extremely long delay. I was watching carefully. I know I pressed the right button ("Submit Your Reply"), I know there was no error message after that, I know my post disappeared from the text box after I pressed "Submit Your Reply", and I'm sure there was no popup warning me that my post would disappear and was I sure I wanted to leave the page. It appears to be gone. I've also noticed (recently …

Member Avatar
+0 forum 3
Member Avatar

Is the lack of a synopsis, for each post, in a page with a list of posts, on purpose?

Member Avatar
+0 forum 2
Member Avatar

See this thread. https://www.daniweb.com/programming/software-development/threads/506236/may-i-please-have-help-with-a-cannot-find-symbol-error The first line of my response is code and I did not forget to indent. I also used the `</> Code` button. It turned green like it should, so it looked fine. Then I hit submit and the code was in regular text. Edited it a few times, each time looked right, but posted wrong. Using Chrome on Windows 10.

Member Avatar
+0 forum 3
Member Avatar

https://www.daniweb.com/articles/latest/2/2 and scroll to the bottom. I see a navigation aid there and it shows a [3] yet it takes me to page 2. Maybe this is by design but it looks a little off. Not a big bug. Just a minor thing.

Member Avatar
+0 forum 2
Member Avatar

I recently noticed that while it is possible to access the [Recently Updated Articles](https://www.daniweb.com/articles/latest) page, there doesn't seem to be a specific link for it anywhere.

Member Avatar
+0 forum 8

The End.