0

Hi

I just joined this forum about a week ago. Let me explain from the outset that I have been around computers since the early 1980's starting with Z80 processors and cassette tapes but only as a mostly self taught keen hobbiest.

I have a rather unusual hardware configuration but until a couple of days ago it has worked like a dream.

My system has undergone several upgrades over the years but I have incorporated a syquest 270M removable cartridge drive into it ever since the original build back in the early 1990's.

I did the latest rebuild a few years ago because I found I was running out of IDE ports. I had heard of tertiary and quaternary ports and discovered that it was possible to use these by configuring them through RAID. Consequently I purchased a Gigabyte RAID motherboard and through trial and error configured the primary master to an LS120 floppy, the primary slave to a CD burner, secondary master to the Syquest SQ270 removable drive and the secondary slave to a DVD burner. The RAID looks after an 80G boot drive that has Win98SE installed and a 300G drive used for data storage.

On boot up the system went through it's paces and then paused with a warning that it couldn't locate the system files and telling me to replace the media and press any key to continue. I would then just press the space bar and it would continue merrily on it's way.

Windows assigned A: to the LS120 floppy, C: to the 80G boot drive, D: was the SQ270 E: was the first partition on the 300G drive, F: the second partition on the 300G and the 2 burners were assigned to the letters I had chosen (I & J).

Everything worked perfectly from here on in and drive assignments only changed if I were to inadvertantly boot up with a USB flash drive connected. When this happened D: would become F: and E & F would move to D & E which then meant that shortcuts and resident programs were lost to the system. I received an early warning of what was about to happen as the boot sequence didn't pause for the usual tap on the space bar, but continued loading windows This was easily rectified by simply rebooting after removing the flash drive.

The other day something must have happened because now no matter what I do it just ploughs straight through into windows and then nags me that it can't find some of the resident files it needs for the system tray.

Can anyone give me some help to get this problem solved?

2
Contributors
1
Reply
2
Views
9 Years
Discussion Span
Last Post by sparkax
0

Are the missing files named ?
If so can you relate them to a program (or programs) that start up on boot and put icons in the System Tray
If that is so then you should remove the errant program(s) from start up and re-install if necessary.
You may have to do this in Safe Mode.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.