0

Yesterday night I turn off the laptop, today at around noon I go to turn it on and it seems as it is going to start, all the lights fire up the hdd light flashes just once, checks the cd drive, then nothing. screen stays blank the whole time. power light stays on cpu fan is running, but nothing. I tried using an install disk and it seems to try and look at the disk but shortly after I turn it on it flashes off and starts the whole process over again, and will do this over and over as long as you let it. F1 will not let you into the bios, F10 has no effect as well. I have never had a problem with this machine at all until now just a blank screen and all lights function as normal, except it only looks at the hdd only for a split second right when I power up. I tried removing the memory and putting in a different stick to no avail. I unpluged what seems to be the MB battery under the same cover as the mem and re hooking it to no change either. I get no beeps when trying to boot with no memory or hdd either. I am stumped, Bad Mo Board? Bad Processor? like I say it worked fine, shut it off. go to it the next day sitting on the same table un moved and nothing. acts like it\s going to but nothing then it flashes off for a split sec and does it all over and over again please help.

5
Contributors
6
Replies
7
Views
8 Years
Discussion Span
Last Post by lambkrby
0

no, nothing would come on the screen at all, it would not go into safe mode. But... as I read on here, and much to my disbelief a few stern whacks on the back by the cpu fan exit and she booted up today. I guess I'll never shut it off again lol! I've been burning back up data all day just in case.

0

Same problem with my F700 only it just suddenly flashed off when I was using it, I have tried everything and removed both memory moduels, HDD, DVD drive, reflashed BIOS, new MB Battery. If you play with it long enough it will eventually come back to life but it will do it again with use. I contacted Compaq 24 hour free chat support and did everything they said and nothing halped at the end they said I would have to send it in at my cost. the problem seemed to start when I updated my BIOS VIA HP Advisor, it is dead now but if I get it going again I am going to try to go back to the old version BIOS.

0

i am having the same exact problems....reseated everything.......broke down PC to bare essentials swapped out ram dims...one @ a time in each slot.(not going to pay for upgrade)... i have no errors but she keeps rebooting with a blank screen

0

i am having the same exact problems....reseated everything.......broke down PC to bare essentials swapped out ram dims...one @ a time in each slot.(not going to pay for upgrade)... i have no errors but she keeps rebooting with a blank screen

Still dead - it seems like there is a lot of these machins having the same problem, I think compaq should do somethiong about it.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.