0

I put my computer into a closed cabinet with holes and it heated up during operation for a few minutes but when i went to restart computer the monitor did nothing. The light stayed orange. I turned monitor off and back on and the light turned green for a few sec. Then the monitor displayed power saving mode. I tried restarting computer and the computer ran but the monitor did nothing. No message or anything. Took computer to friends house and hooked a different monitor to it and no response from monitor. I took a cpu back to my house hooked my monitor up to it and the monitor worked fine. I do beleive it is the video card. I checked the power supply it works fine. The hard drive cables are secure and the two fans are running what could it be? Please help

3
Contributors
2
Replies
3
Views
8 Years
Discussion Span
Last Post by lalitminley
0

The card probably got fried with all the heat.

I put my computer into a closed cabinet with holes and it heated up during operation for a few minutes but when i went to restart computer the monitor did nothing. The light stayed orange. I turned monitor off and back on and the light turned green for a few sec. Then the monitor displayed power saving mode. I tried restarting computer and the computer ran but the monitor did nothing. No message or anything. Took computer to friends house and hooked a different monitor to it and no response from monitor. I took a cpu back to my house hooked my monitor up to it and the monitor worked fine. I do beleive it is the video card. I checked the power supply it works fine. The hard drive cables are secure and the two fans are running what could it be? Please help

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.