0

Hello,
I recently decided to build a new computer ofr general/low gaming purpose.
i have an ASUS M4A785TD-V EVO motherboard
After assembling everything correctly i press the ON button. for 1 second everything lights up, the fans spin. and then its gone nothing happens. i try to press the button ON again, but to get the same 1 second effect i have to unplug the PSU and hen plug it back in and it will get power for 1 second and then vanish. The motherboard green light is on.
please help and feel free to ask me what parts im using and guide me to fix this problem.
I think it might be the PSU since its only a 450W one. but i know it works. because i tried it on another system and it runs smooth.
do you think i need a new PSU to support this motherboard?

5
Contributors
6
Replies
7
Views
7 Years
Discussion Span
Last Post by dmusket
0

Did you plug in the 4 pin CPU power to the motherboard?
Top right hand corner of THIS PICTURE

Didn't leave anything under the motherboard that could be shorting out on the case?

What type of graphics card and CPU are you using?

0

Was there any beeps when powered on? if yes, let us know how many (long/ short) beeps.

What case u used to house this board? i had a user with a SonataII case i tried to remotely sort out his mysterious no POST problem, not getting anywhere for days until .. he dropped it off i took a look, with the lid opened i was able to see the red LED error code inside (re CMOS). i then noticed that there was a tiny CMOS switch at the bak of the tower which he accidentally switched it to permanently clear. Everything worked perfectly after switching it bak to the correction position.

Check other jumpers also and if memory modules r all compatible etc.

Let us know how it goes. Good Luck!

0

I have had this problem before. In my case the power supply capacitors were too small for the load they were trying to boost. So you can try to disconnect power consumers. Lights on the inside of the case neons, blinking lights extra fans. You may be just one device too many for the power supply. Or you can go up in size on your supply from 450 to 600+. Also if when you turn on the power supply switch wait 20-30 seconds for the capacitors to charge before pushing the power button. This will possibly work with your current setup.

Edited by dmusket: forgot something

0

Im not pluggin anything in, except for just mobo cpu and hard drive. tried removing anything. still the same problem. I hit power ON button. 1 sec it draws pwoer for fans o spin then just turns off, but the mobo green light is on. i even tried starting it without RAM in to see if it would give me a different error. but no. i DO see a red light flash in that 1 sec in my power LED indicator or reset indicator.
Im using this cpu http://www.newegg.com/Product/Product.aspx?Item=N82E16819103688

and this case http://www.newegg.com/Product/Product.aspx?Item=N82E16811119137 .
and YES the 4 pin connector is in. ive built many b4 but im just sutck on this one. i have no idea whats wrong.

0

I know it's a new machine but still make sure you don't see any bulging or brown spots on the capacitors of your motherboard. Is there any type of smell (specifically 02) associated with with multiple reboots of the machine (or the first time you tried to turn it on even)?

Edited by andymet: n/a

0

Personally I would lean in the direction of a defective power supply. Check the 5v - on the power supply. I have had problems multiple times with this output from the power supply to he motherboard. In many cases it did the same thing you are saying your computer is doing.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.