0

I recently installed a new disk drive and left the old one in the box for backup. There was software that came with the new drive that transferred data, programs, etc. to the new drive and made it the c: drive and made the old drive f:

In running the program RegCure I get an error that it can't do certain things because there is no System Reset Point.

Following various instructions to create one I find that the System Reset Point is turned on but it refers to the f: drive rather than the c: and implies that for this purpose the f: drive is the system drive.

Any idea how to correct this?

It seems that I do not have the System Reset Point feature turned on any place.

Any thoughts and help appreciated.

3
Contributors
10
Replies
11
Views
9 Years
Discussion Span
Last Post by srf58
0

Can you check the event viewer and see if there are any related error messages in there for system backup:

Settings - Control Panel - Administrative Tools - Event Viewer

Since the application security and system logs seem to get pretty much cluttered you might want to clear them out - reboot - check the event viewer for any errors - then try the to take a reset point let it fail and check the event viewer again for errors

0

turn off restore point, on both drive, restart pc, then turn on for the c drive ony and create a restore point.

0

I tried but got the following message "System Restore encountered an error in trying to enable/disable one or more drives. Please restart your machine and try again." I restarted and got the same result.

Here is a more complete description of what lead me to having the problem. I have posted to the RegCure technical support as well and will probably do the same to seagate:

I put a new Seagate disk drive in my system and left the old drive in the system as a second drive. Seagate supplied software that moved contents from the old drive and supposedly switched the "system drive" from the old drive to the new.

When I run RegCure and get to the point "fix errors" I get a message "RegCure could not set system restore point as Windows system restore is turned off."

I go to My Computer, right click and go to properties, then system restore. It shows:

F: monitor
C: monitor

I click settings and it says that the F: drive is the system drive.

I suspect this is what is causing the problem but do you have any suggestions on what to do?

When I click on "fix errors" everything up to "Empty Register Keys" seems to get fixed. Rescanning the system will usually show everything is fixed except I now have a different number of "Empty Register Keys" errors. It may be higher or lower than the previous scan just done.

0

go to control panel>administrative tools>services look for system restore ensure it's started and set to automatic.. then go to Computer management>disk management, see which drive is set to active primary(system). Also turn off monitoring on the f drive

PS do you have any data on the F: drive?

0

Yes, it is set to Automatic.

Disk F: is Disk 0 Healthy (Active)
Disk C: is Disk 1 Healthy (System)

Both have data with F 31% empty and C 80% empty.

I right click on My Computer then click Properties and go to System Restore. It shows F: monitoring and SCS10_Vol1 (C:) Monitoring.

Going to Settings it says "(F:) is the system drive. You cannot turn off System Restore on this drive without turning it off on all drives. . ."

Obviously there is something mixed up since one report says F; is the system drive and the other that C: is the system drive.

0

so turn it off on both drive, then restart the PC, whe it's booted upm go back and enable for the actual C drive, better yet remove/disable the F: drive from the bios before you reboot, one you reboot then you enable monitoring on the c drive. create a restore point. tell us what happen after that

0

Thank you!! It seems to have worked.

I went in and turned off monitoring for both drives. Attempted to remove/disable F: in bios but it wasn't obvious. Rather than really screw things up I left bios alone.

Restarted the machine and ran RegCure and had the same problem. I then went in and restarted the monitoring and it showed that C: was now the system drive.

Reran RegCure and it seemed to work perfectly.

Thanks a lot. I appreciate the help.

It appears that the Seagate software used to transfer the system from one drive to another missed a piece here.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.