0

Hi I am new to this forum, and not at all knowledgable about PC stuff. I am at my wits end trying to get rid of this error message. It first happened when I installed Symantect Winfax Pro (which incidentally didn't seem to instrall properly). I have uninstalled it and restored the system but this message will still not go. Any ideas?

Thanks
Bella 69

3
Contributors
4
Replies
5
Views
12 Years
Discussion Span
Last Post by badal
0

Hi Bella. Does this error message appear every time you use Word? What antivirus and firewall do you have installed?

0

Hi, thanks for replying. I have AVG antivirus Grisoft free version and a norton firewall. It happens each time I go into and exit word.
Bella

0

Close Word.

Use Windows' search function to locate and delete every instance of the file normal.dot
Restart Word and see if the problem is fixed.

0

Hi I am new to this forum, and not at all knowledgable about PC stuff. I am at my wits end trying to get rid of this error message. It first happened when I installed Symantect Winfax Pro (which incidentally didn't seem to instrall properly). I have uninstalled it and restored the system but this message will still not go. Any ideas?

Thanks
Bella 69

:idea:
Please follow the steps below:
1. Open word by click on Start > Run and winword /a
2. If word opens fine then there should be a corrupt template in startup folder
3. Try to open word in normal mode check the file name and path on the message for macros, it should be c:\program files\...\startup
Let me know which files you find in the startup folder

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.