0

Hi. I have 2 identical WD320 SATA drives. Drive C: which has Windows XP Pro installed, and drive D: which has XP pro installed.

Drive C: is reserved for General PC use and Drive D: is for exclusive use of Flight Simulator.

The purpose of having the 2 installs is that when I boot to the "Flight Simulator" XP install, there is nothing else running, and only SP's have been added to it.

On finishing both installs (The D: drive install being done last), as expected I was presented with a boot menu. Thus:

Microsoft Windows XP Professional
Microsoft Flight Simulator

My C:\Boot.ini file looks like this:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn /usepmtimer
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Flight Simulator" /fastdetect

The problem is when I select "Microsoft Flight Simulator" the PC loads the Windows XP Black screen then goes BSOD with error "STOP 0x000000ED UNMOUNTABLE_BOOT_VOLUME"

If I select Microsoft Windows XP" option it boots up fine.

When in C: Drive XP. can see the windows install on the other D: Drive and can read and write to it.

The layout of my drives in XP Disc Management looks like the picture attatched :

http://i94.photobucket.com/albums/l87/statesman_2006/DiskLayout.jpg

Memory and both drives check out OK.
BIOS sees SATA 1 and 2 Drives.

Thankyou for any help! Cheers Chris
__________________
AMD 64X2 DUAL CORE 6000+
2 GB KVR RAM (Dual Channel)
ASUS M2NPV-VM MAINBOARD
ASUS 8600GT GPU
SAMSUNG 206BW MONITOR
WinXP Pro (All SP's and fixes) applied

3
Contributors
2
Replies
3
Views
9 Years
Discussion Span
Last Post by caperjack
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.