0

Ok so here is what I am running. I have a p4 prescott 2.4ghz, 1gig of pc2700 ram, and an Asus p4v8x-mx. Basically I can get into bios, do any changes I want, but the comp will not boot up, at all. Not with defaults, not with any adjustments I made.

I get the Asus screen, then a windows "error" screen "how would you like to boot windows up safe mode
Safe Mode with networking
Dos Mode
Last Know good configuration
Start Windows normally

I am not sure if that is the exact order or if that is all the options, but you guys know what I am talking about. After I choose one, no matter which the computer powers off, and then restarts. I tried removing 1 stick of ram to run at 512mb Same problem. I tried using a different Harddrive - Same problem. I believe I have a sufficient PowerSupply. Thermaltake 420watt. I am pretty sure the CPU isn't overheating - I have the heatsink that comes with the CPU. Also I touched it after the shut down (heatsink) and was not too warm to the touch.

I also thought that perhaps the on board video could be corrupted or something, so I stuck in a Sapphire Atlantis Readon 9600xt and the same problem still.

I removed all expansion cards (nic, sound, raid). I also tried to just power the motherboard and harddrive. Still the same problem.

I tried to make the computer run at a lower frequency, to make it more stable (no overclocking was done at all) and I still get the same problem.

The last thing I could think of is to flash the bios, but I have never done this, and I am not sure if this is the right thing to do anyways

SOMEONE PLEASE HELP ME!!!!

Thank you,
TJ

2
Contributors
3
Replies
4
Views
11 Years
Discussion Span
Last Post by vinny123
0

ok so the problem was something simple, like it usually is. I neglected to put a fresh copy of windows on the HDD. Oh well, I won't take windows installions so lightly now.

0

Hi my name is vince and i just got the same mother P4V8X-MX. I am have some what the same problem it wont boot windows up and i though you would just stick the windows disc in to so that the it can collect the files that it need to boot and bring up windows and get into my hard drive. But apparently that not happening at all i dont know what to do to.

All it does is the main windows of the motherboard come up saying:

Press DEL to run setup, Press TAB to display BIOS POST message....................

Then it goes to this:

Safe Mode
Safe Mode with Networking
Safe Mode with Command Prompt

Last Known Good Configuration(your most recent setting that worked)

Start Windows Normally

It does taht back and forth even if select start windows if i select safe mode it like rapidly shows something bout windows a list then goes back to the motherboard menu.
I stuck this motherboard in my dads emachines since his motherboard burned out.

Please can anyone help me with this i would like to get this computer up and running on the windows that is on the hard drive which Home Edition that its post to run.\

Please help me solve this.
Thank You

Vince

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.