1st off let me say Hello and I have been looking at the Active esktop Recovery script error thread for the past 3 weeks. but i cant seem to fix it. Looks like I'm the newest newb to have this problem I've followed all of these instructions to the letter and it works (for a few days) one symptom I have not heard anyone mention is how my systems seems to be working fine then all of a sudden it reboots thats when I get the active Desktop recovery screen the error message that the Original poster receives when I try to "Restore my active desktop." I have changed the DeskHtmlVersion to 0 I have deleted the desktop.htt file and restarted the computer it is usually fine for a few days then it comes right back. any help would be appreciated. EDIT also I have cleared all my temp internet files.

1st off let me say Hello and I have been looking at the Active esktop Recovery script error thread for the past 3 weeks. but i cant seem to fix it. Looks like I'm the newest newb to have this problem I've followed all of these instructions to the letter and it works (for a few days) one symptom I have not heard anyone mention is how my systems seems to be working fine then all of a sudden it reboots thats when I get the active Desktop recovery screen the error message that the Original poster receives when I try to "Restore my active desktop." I have changed the DeskHtmlVersion to 0 I have deleted the desktop.htt file and restarted the computer it is usually fine for a few days then it comes right back. any help would be appreciated. EDIT also I have cleared all my temp internet files.

I have also done all of the above and this only affects one of my software programs. It is a game i play frequently and at the worst possible time, my system shuts down and then reboots with the above error. PLEASE HELP!!!

You must make this change..

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Desktop\SafeMode\Components]
"DeskHtmlVersion"=dword:00000000

..not, as you sometimes see on the web, a change to ...\Internet Explorer\Desktop\Components]. This possibly gets put up cos people read of the fix, check their registry, find they do not have such a \Safemode\Components key, and assume then that the fix is incorrect.
-If you restore to a time before you make the change you will undo it.
-You must make the changes per user, too.[HKEY_CURRENT_USER\....], so if you game under a different login then you can have problems.
Any other information you can give?