0

Hi folks,

I tried to resize my partitions and had a "little" problem.
Using : Win XP, Partition magic 8.0, one hard disk with 2 partitions.

My initial goal:
Transfer 5 free GB from my Win XP partition to my data partition.

Step 1: reduce the XP partition size
==>no problem

Step 2: increase the data partition size
==>An error like "insufficient unallocated space" happened (a bit weird as I just asked to add exactly what I had just freed from Win..)
After the error, Partition magic was stuck: using 99% of processor, but the number of I/O was stable, and my hard drive stopped to work.
I wait a bit, with little hope, and understood it was really crashed.

I finally killed the process, and discovered with no surprise that my data partition wasn't recognised anymore.
The windows one seemed to work perfectly, tough. I decide to reboot to check it.
XP wasn't able to reboot... dunno why, but that's ok, I just reinstalled IT.

Of course, the main problem is that my data is still unreachable. The partition has clearly been damaged, as PM doesn't see a NTFS volume, but a "PqRP".
I cannot browse it, or use any recover tool (after reading some threads here, I tried "file scavenger" and "Partition table doctor" : both just can't see the partition)


Does anyone know any utility which could save me ?
Also, I know the exact number of GB I wanted to add, which probably means I can deduce on which sector did my real partition start, and maybe rebuild it manually by hacking with some tool.


Any help would be greatly appreciated.
cheers.

[and I hope my English isn't too bad]

2
Contributors
1
Reply
2
Views
9 Years
Discussion Span
Last Post by reyark
0

Hi pifou,

Try, right people to help you with software issues.

Thank you,

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.