0

I've Googled this problem until my fingers were numb, and even went through Ubisoft technical support. They tried to help but couldn't.

I recently got nostalgic for old games and bought Ghost Recon (the original game, not Advanced Warfighter or Advanced Warfighter 2 or even Desert Siege or Island Thunder) from direct2drive.com. As such, my game purchase was a digital download - no box, CDs, etc. (I'm not sure how important that is but, whatever.)

I downloaded the installer just fine, and installed it on my system, accepting the defaults. No problems, no errors! But when I try to run the game, either from the desktop shortcut or even from the game executable itself, this is what happens:

1. I get a brief hourglass cursor as if the game is starting.
2. Cursor goes away.
3. Nothing happens.

That's it. NOTHING. Game won't run, doesn't generate an error log, I can't find any application errors in the system event viewer, not a darn thing. I tried running it in compatibility mode to various OSes, without luck. Tried rolling back my video card drivers, updating my drivers, updating my other drivers, changing my display resolution, selective startup, you name it - no help. Game won't run or tell my why it's not running.

Anyone ever dealt with a problem like this? This game came out years ago and I just bought my system, so I'm reasonably sure that I should be able to run the game. Here's some info on my system:

Dell Dimension E521
AMD Athlon 64 X2 Dual Core 4000+, 2.10 GHz
4.0 GB of RAM
Windows XP Home SP 2
ATI Radeon X1650 video card (PCI Express) with 512 MB of memory
Catalyst 8.5 drivers (have also tried 8.1 and 7.12)
Sound is that typical built-in (SigmaTel) stuff

Any ideas, I'd be really grateful. As I said, I've tried just about everything from uninstalling/reinstalling to defragging, etc. I hate to give up and admit that I wasted 10 bucks on this game. :'(

3
Contributors
2
Replies
3
Views
9 Years
Discussion Span
Last Post by salim hussain
1

Most real-time software has to be rewritten to work with new versions of operating systems.

What OS is the game specified to run on?

0

Hello Groovymarlin,
Havent you heard that Windows is the only OS incompatible with itself. Your game was probably on W98. The free solution is to install a small Fat32 with a
W98 - watch it on some new system you're unable to install windows 98. If you can then that's your solution otherwise take a virtualized windows as VPC and install W98.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.