0

Did a clean install yesterday of XP as computer kept freezing. After the install my slave drive (F:) is not showing. Instead it is showing on my computer as removable disk. How do I get it back as my slave hard drive?

3
Contributors
7
Replies
8
Views
13 Years
Discussion Span
Last Post by Chris
0

Right click 'My Computer' and choose Properties. On the Hardware tab, select 'Device Manager'. Locate the entry for the drive in question, right click on it and choose 'Uninstall'.

Reboot and let the drive be redetected and reinstalled. Report back and let us know if it gets recognised correctly please.

0

Tried that, but it is still showing up as a removable disk.


Chris

0

Try right clicking on my computer and then click on "manage" and then on the left side click on "disk management" and then see if you can do anything there or for that matter see if it is still an removable device.. what kind of devise is it tho.. is it an ext?

0

I was obviously too hasty as the first suggestion worked after I had shut down completely and waited a while before starting XP again. Now slave disk is up and running. The only problem is every time I start up I get "checking file on disk F", I let it run completely and it comes up with no errors found, but still does it again the next time I start up the PC. Any suggestions please.


Chris

0

Try running an scan disk on drive F: and that should stop windows from wanting to do it from startup.

0

Good idea. Make sure you enable the options for fixing file errors and surface checking before beginning the scan!

0

Thank you so much, that worked perfectly. I really appreciate all your held.


Chris:D

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.