0

i had installed soul reaver 2 properly with crack and it gets installed...but when i open it to play then it run without sound and display for short time and it exits itself but it runs properly in other computer having processor and motherboard of Intel.....My processor is AMD athlon X2 5200+ and my motherboard is of Gigabyte S-series.....Legacy of Kain: Defiance which needs more requirement than Soul reaver:2 gets installed and run properly in my computer. but why not Soul Reaver:2?????? plz help me.....and if u like to send me mail then send it to
hangingguy_16@yahoo.com

3
Contributors
4
Replies
5
Views
9 Years
Discussion Span
Last Post by hangingguy
0

Its not about what sort of chip you have, any processor is capable of processing commands given.

Its probably more to do with software compatibility such as the version of OS your running and other third party software installations that differ between the two systems.

You will need to give us more info in this area!

0

i have installed windows XP 2006 V.5 and installed soul reaver :2 but it does same as before....

0

have you checked your settings in the game itself? I have found that some games will not automatically adjust to your system settings, and it may be trying to run on higher settings than your system will allow......not sure if this solves your issue, but it might be worth checking out!

0

have you checked your settings in the game itself? I have found that some games will not automatically adjust to your system settings, and it may be trying to run on higher settings than your system will allow......not sure if this solves your issue, but it might be worth checking out!

i had tried it too but it does not work....

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.