0

#1: There are 4 users on my pc. All have administrator status. Recently only one has been able to successfully open documents, use the internet, etc. Can't understand how this occurred.

#2 : CdRw drive has a disk, but dialog says to insert one. Can't copy my digital files to disk-very frustrating. I've tried system restore, but that won't work either.
Thank you for any advice you can give to me.


Please forgive me if I've posted in an incorrect area: new member today.

4
Contributors
8
Replies
9
Views
9 Years
Discussion Span
Last Post by Bob_180_Bob
-1

1. Try deleting all other users and and then starting them from scratch with the permission you want them to have.

2. Is it asking for a disk or a blank one? Will your CD drive display details of inserted CD? or what happens? What happens when you open My Computer, and right click CD drive?

0

Bob,
Thanks for replying.
The drive can read what's on the disk but won't write saved files to it.
Will deleting other users as suggested affect any of their saved files?
Thanks much

0

If you choose the delete user option you will be asked if you want to keep the files.

What program are you using to write to the CDRW ?
If you use windows it will usually close the disk after a session.

-1

Do you get an error message when it will not write? If you have a one time session it will want a blank disk if it is a multi session it should write. Download another free CD writing prog and try that before you play with what you have.

0

I'm just using the copy to a cd function when my dig pics are loaded. No special program. Roxio won't copy the file to a cd either, even when cd is in E: drive: says it isn't. The discs are new cdrw's, and have worked ok before.

0

Sigh... it shouldn't matter if they are used CDRWs. And I think she means new disks of the same make.

-1

I agree that I am being padantic but if she is using a disk that has been written to and not been closed, it will not allow any thing to be written to it.
What says that there is no disk in your Cd drive. Is it the CD writer or your explorer IE when you right click your CD icon and click "explore" what do you get? A window with "Please insert a disk into the drive"? or just a blank window of the drive?
If you get a blank window it is your Cd writer programe at fault, if you get a "insert a disk" it is your OS or PC setup at fault and we can go from there.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.