0

I pulled a Gateway hard drive and installed it into an older Dell I had. The built in Ethernet did not connect to the internet when I plugged in the cat 5 cable.

I put in a Belkin card and I got a "Fatal Error" Message. "No lan board found on your system. Never got that kind of message before. Both the Dell and the Gateway had built in Ethernet. why is it not seeing the LAN board?

4
Contributors
5
Replies
6
Views
8 Years
Discussion Span
Last Post by cfj52
1

The built in Ethernet did not connect to the internet when I plugged in the cat 5 cable.

correct drivers are not installed for the device ,check device manager for errors in network section

Votes + Comments
nice job, I got distracted by the error.
0

"a Gateway hard drive and installed it into an older Dell I had."

When using the other HDD on the Dell system, you need to install the Dell chipset driver and reboot the PC.

After the Dell PC reboot, go through the LAN card driver again.

Hope this helps!
Bill

0

I guess I got distracted by the error message after you inserted the new card, they're right, getting the on-board network adapter to work is the best option.

0

I took the Dell installed program disk and reformatted the Gateway hard drive. Now the Belkin Ethernet card works. Thank you for the help.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.