0

Does anyone know of a way to disable auto restart on system failure that does not require being in Windows? I've got a laptop that will not start Windows in ANY mode (including Safe Mode) and a blue screen flashes by so quick I can't even read it. I'm wondering if there is anyway to stop that "flash" behavior long enough to read what the BSOD error message is! Thank you.

5
Contributors
22
Replies
23
Views
8 Years
Discussion Span
Last Post by Dukane
Featured Replies
  • 1
    jbennet 1,618   8 Years Ago

    You can toggle the setting on the menu where you can select safe mode etc... At least on windows server you can , not sure about xp Read More

1

You can toggle the setting on the menu where you can select safe mode etc...
At least on windows server you can , not sure about xp

Votes + Comments
good suggestion
0

Ah yes! I'm sorry I forgot to mention that this particular laptop does not have that option (although I have worked on several that have had it). Any other ideas?

0

Practice your reflexes on the Pause/Break button to see if you can capture that blue screen. Enter key to continue..

0

one time i use my digital camera in movie mode and recorded the bootup. then stopped video on blue screen ,while viewing it in windows media player ,to get the stop error message,then did chkdsk /f in recovery console and fixed the computer

0

To disable it you go:


start-control panel (toggle into classic mode)- system-advanced
hit the advanced tab.

under the startup andbla bla there is a check box for the auto restart on system failure.

0

Yeah OK, I Missed it.

try this on for size:
(I hope you are running xp or you will need to find the equivelent registry entry for your OS. but everything else should be the same.


1. go here for a bit of important info on your registry:
http://www.easydesksoftware.com/regfiles.htm

2.Get your hands on a copy of the disk for your OS (I know XP needs at least SP1 on the disk. I have not tried this with other OS)

3. download BartPE Builder
website for info:
http://www.nu2.nu/pebuilder/

for the download:
http://www.nu2.nu/pebuilder/#download


you will need to run BPE, let it add the files from the CD, create the .iso file and burn it to a CD.

boot off the CD.

BPE will prompt networking?. ok to say no.

hit go-run
type regedit
go to

localmachine-system-controlset001-control-crashcontrol -> AutoReboot (in the main pane)

double click, or modify,
set: valuedata as 1 or 0 - make it the opposite of what it is.

1 is reboot (ie 'true') and 0 is don't reboot.

also you could try in regedit
edit-find-
and type autoreboot

thats what it is for my system, anyway. XPPsp3


let me know how it turns out.

0

If that does not work then I have another trick or two that you can try.

Lovn' the "Blue Screen Of Death"
I get it all the time...

0

dukane seemed interested in M$'s method #2. Which is the same as the B PE method..... and if you have the XP cd already, then... done.

0

Oh that's awesome! I am familiar with BartPE. I am glad there is an option to use that. I will look into that. I have to get back in touch with the user now............

0

Hey. I had to do it myself on a PC tonight. i FOUND THE EASY WAY>>>> YAY!!!!!!!!!!!!!


when it is booting, force it into safe mode with the F8 Key.


there will be more options than the normal "...entering safe mode" screen, INCLUDING " disable auto restart on system failure"


Dude!!!

enjoy!!!!!!!

0

when it is booting, force it into safe mode with the F8 Key.

Yup. I said that in the fitst post, but he cant boot into safe mode at all, and the menu to select safe mode has no option to disable auto restart.

0

Does anyone know of a way to disable auto restart on system failure that does not require being in Windows? I've got a laptop that will not start Windows in ANY mode (including Safe Mode) and a blue screen flashes by so quick I can't even read it. I'm wondering if there is anyway to stop that "flash" behavior long enough to read what the BSOD error message is! Thank you.

He didn't use the F8 key. it was just defaulting to the normal menu. the F8 will bring up more options.

If I am wrong then I owe you a rep point.

(What are those for, any way? PM me on that)

0

.(What are those for, any way? PM me on that)

you could win the Dani boobie prize at the end of the year .lol

0

You can toggle the setting on the menu where you can select safe mode etc...
At least on windows server you can , not sure about xp

Ah yes! I'm sorry I forgot to mention that this particular laptop does not have that option (although I have worked on several that have had it). Any other ideas?

I will try manually editing the registry using the regedit plug in for BartPE. But for now I need to get back in touch with the user and see when I get them back into the office.

Thank you everyone for your assistance.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.