did a reinstal about a week ago and all fine running well, did a windows update tonight and asked me to reboot, which I did the sony logo came up but did not go any further I tried f8 getting into safe mode but wouldnt go, tried putting windows disc in athough the bios Knew it was there didnt go any further, I did at one time see a flash that said canot find the file root windows something or other, so I maybe thinking that the computer canot find the operating system, any ideas what I can do?? please

Recommended Answers

Sounds like the hard drive is failing or has failed. Is it listed correctly in the bios?

Jump to Post

Since the system hangs when booting to a cd, it looks like your best bet is to remove the drive and slave it into another pc. Hopefully you will be able to retreive your data!

Jump to Post

if you have the restore disc..plug it in and boot to your cd drive..i you don't have the restore disc..called up sony..

Jump to Post

Try a repair install using the installation cd to boot. That will repair all your system files again, but do note that you may have to re install some third party programs again.

Jump to Post

All 14 Replies

Sounds like the hard drive is failing or has failed. Is it listed correctly in the bios?

so.. went into bios and hard drive is listed hds722516vlat201
but also getting missing files
windows/system/config/system
and
windows/root/system32/ntoskrnl/.exe. missing

Since the system hangs when booting to a cd, it looks like your best bet is to remove the drive and slave it into another pc. Hopefully you will be able to retreive your data!

not worriedabout retreiving date just want to start machine,

if you have the restore disc..plug it in and boot to your cd drive..i you don't have the restore disc..called up sony..

actualy things have now changed it now loads windows but after checking half my emails it dies, then next time crashes quicker, and will not load windows, all very strange,

Try a repair install using the installation cd to boot. That will repair all your system files again, but do note that you may have to re install some third party programs again.

have tried this but got the message half way through reinstalling that there is a bad image file or something like that, went out and bought a new hard drive, but exactly the same also tried a differant vertion of windows but will not load, machine kaput?????

If you don't mind loosing previous data, delete all partitions and do a clean install from scratch. But before you do that, have you tried safe mode?

have tried a clean instal from scratch but it will not load windows gets halfway through, Safe mode??? havent been able to get into safe mode too late now onlyhalf a programe of windows on now, terminal???

sound like it could be over heating

Hi, Mercury..I agree with Caperjack...it might be overheating or a faulty processor...try to reseat your processor and put some thermal paste..make sure that your processor fan is free from dust or anything that would prevent its normal operation..but before doing that do simple things first..take out your memory and clean the gold fingers....it might help..just try it out..

Yes I agree with overheating and above poster suggestions.

ok thanks all have taken out and cleaned the contacts so offen now and no change, will be giving my PC to my IT mate see if he can sort he thought like the last two post it could be a heat issue so fingers crossed , Im out of my depth now, will keep you posted cheers all

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.