0

Yesterday morning I've turned on my computer and instead of my barely 1 month old XP SP2 a blue screen showed up (only for a second). After recording it with my phone I've managed to realize the error which is 0x24. On the net I've found that in recovery console I could get my system back but after booting my Windows Xp cd and choosing to Repair a windows I could not get anywhere. The recovery console starts to load but stops at examining the system disk and never gets past that.

I've downloaded UBCD4Win and managed to boot in there. With a partition app I've deleted the partition (which was unreachable) and through Active Partition Recovery I not only found the partition with every folder and file but recovered it too. After restart I've got 'disk boot error'. I've went back, tried to fix the bootsector and mbr with testdisk after this I've restarted. Now if I have my disk connected I'll get a black screen and never get past it. I've thought I'll format and reinstall but the Windows CD won't boot anymore if the disk is connected (I'll get till 'the installer is expecting you hardware configuration' then black screen). I've tried to go back to UBCD4Win but while this disk is connected it won't load anymore.

I've disconnected it and thought I'll risk loosing my precious files from the other disk so I've formated and started installing (I've done this before and managed to restore most of my files later ). After reboot from the installer I get 'a disk read error occurred' or 'no boot device'.

What the heck is going on???? I've tried with different CDs too (I have an ordinary XP prof and one with SP1, neither worked) I've tried installing to a pendrive but I could not go on after the first reboot. What can I do now? I'd rather like to save my files from both disks but if that's not possible then I'll rather loose the system disk. Before I could not get back to UBCD4Win with the system disk I've done a disk check which found 1 badsector but nothing else. The disks are in racks and I've replaced them a couple of times to see if it's the racks fault but that didn't change anything. PLEASE HELP!

2
Contributors
2
Replies
3
Views
8 Years
Discussion Span
Last Post by Taru
0

Thank you for your advice. In the mean time I've solved, though I don't know what caused it. I had to do a WD diag on the drive (it's a Western digital) and that deleted half of the drive, after that I could get into recovery console and now I have a new, almost working system. I suppose I'm buying a new hard drive soon.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.