0

Hey guys, I've used these forums to find help for a variety of malware issues and have had great success in the past. I'm hoping someone can help me with a stop error I'm receiving. A little history on my machine:

Xeon processor, 2.66ghz quad core
8 Gb RAM
2 WD 250 GB HD's
3850 Series Radeon

The two WD drives are set up in a RAID 0 array. I built this system about a year ago. My initial install of Windows was a little strange, I had a Business copy of Vista that I tried to install. It worked fine on the Raid Array without having to use the MoBo raid drivers. But I wanted to use a upgrade copy of Vista Ultimate so I put in a third drive with XP, used it as the verification for my upgrade and installed the upgrade to the raid array. I then removed the third drive. The system ran fine for a year, then for regular maintenance I decided to reformat and start over.

I attempted to reformat and do a clean install using an XP Professional disc, but received a STOP error 0x0000007B (0xF78DA63C, 0xc0000034, 0x00000000, 0x00000000). I have tried the following: using a different installation disc, destroyed and recreating the raid array, tested both harddrives to ensure they were functioning properly (they were both working prior to this with no issues so I doubt the issue lies there), and I tested my memory on a different machine. The only thing left to try that I'm aware of at the moment is loading Asus RAID drivers during the install, but there are two issues with that. One, I don't have a floppy drive, and two I didn't have to use them the first go around. I'm going to attempt to use NLite to create a new installation disc with the drivers built in, but does anyone have any other suggestions? Any help would be appreciated, thanks guys.

2
Contributors
4
Replies
5
Views
8 Years
Discussion Span
Last Post by visonare
0

Just realized I forgot to put up my motherboard info, its an Asus P5E WS Pro.

0

I've tried everything listed there including reading through the KB article, thanks for your post though. I'm about to burn a custom made installation CD with the SATA drivers for the motherboard on it. Maybe that will fix the issue, I certainly hope so. Another tech forum post had another user. however, that was still unable to perform a clean install after loading drivers via floppy disk so I'm a little nervous that it won't work. Any additional thoughts or suggestions would be welcome, thanks for the quick reply.

0

Ok, so here is where I'm currently at. Using this article, http://www.tacktech.com/display.cfm?ttid=414, I was able to create a Windows XP installation disc that got me past the Stop error. So it was the controller that was the issue. Now, however, I'm receiving a "cannot find any hard drives" error. Both harddrives are on cable select and are properly connected. I'm anxious to keep my raid config if at all possible, so any additional help would be great :).

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.