0

My son's computer had a good sized spyware attack, thanks to his Limewire use (now cutoff). I was able to clean it up using Malware Bytes AntiMalware, but now it will not start the Internet Connection Sharing service. I get an error that says "cannot find specified file" when trying to start the ICS service. This computer uses a wireless card to get online, so it will not get online without this service.
I have not found any solutions on MS Knowledge base that are pertinent.
Anyone have a solution for this? I do NOT have an XP disk to reload from.

3
Contributors
3
Replies
4
Views
8 Years
Discussion Span
Last Post by Josh Connerty
0

My son's computer had a good sized spyware attack, thanks to his Limewire use (now cutoff). I was able to clean it up using Malware Bytes AntiMalware, but now it will not start the Internet Connection Sharing service. I get an error that says "cannot find specified file" when trying to start the ICS service. This computer uses a wireless card to get online, so it will not get online without this service.
I have not found any solutions on MS Knowledge base that are pertinent.
Anyone have a solution for this? I do NOT have an XP disk to reload from.

Sounds like you may still have malware.

If not then Pirating a identical OS copy isn't illegal. As long as you own the equivilent OS you can download it and burn it to a rom and then use it to repair your current OS.

0

What scan did you do using MAlwarebytes' ?? and do u remember what kind of infection was found??
DO the foll :

Update Malwarebytes' Anti-Malware and run a full system scan, In the normal mode and not safe mode...remove all infections and save the logfile...Reboot...
Download Hijackthis and click on 'Run a scan and save a logfile'...then upload both MBAM and HJT logfiles here...

0

What scan did you do using MAlwarebytes' ?? and do u remember what kind of infection was found??
DO the foll :

Update Malwarebytes' Anti-Malware and run a full system scan, In the normal mode and not safe mode...remove all infections and save the logfile...Reboot...
Download Hijackthis and click on 'Run a scan and save a logfile'...then upload both MBAM and HJT logfiles here...

Nope I know what it is. Got to Control Panel -> Administrative Tools -> Services look for a service called DHCP Client. If it is turned off then you need to try and turn it on.

If it is what I think it is it will tell you that it is missing a dependant server( or something) Error 1075. My case is similar, I got a virus from a P2P program and I managed to wipe it with mbam but now the DHCP Client is not working. I am still looking for a resolution. Will keep you posted.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.