0

On a recent pass thru the airport, my tablet pc experienced an alien force. All my settings reverted back to (I assume) defaut, causing auto downloading of unwanted updates. After fixing all that I could, I am left with Nero 7 shutting down Aero and resetting it to "standard" every time I want to burn a disc.
Boot up is fine.
I have reinstalled Nero from a KNOWN good file. I have uninstalled the rogue updates. Still, the problem persists.
Also, I cannot change my 'shutdown' default function anymore. Was set to shutdown on lid close, but now stays at "install updates and shutdown", regardless of what the setting is.
I am running Vista Ultimate (32) , T8300 Penryn, 4 GB Ram.
'Puter ran just fine before the airport. After...not so much.

Is help on the way?

4
Contributors
25
Replies
26
Views
8 Years
Discussion Span
Last Post by seoulman2
0

Try to repair the installation.OR
Run the following command at RUN dialog box
"sfc /scannow". OR
Use Disk defragment or other tools like Tune-up Utilities.

0

After first discovering some of the problems, I:
--Ran System Restore -only one date available. Attempted a second time and discovered NO Restore Points. All had disappeared.
--defragged with Defraggler
--Uninstalled my AV and Firewall, reinstalled it
--defrgagged a second time
--Uninstalled Nero, reinstalled it.
--throughout I have been resetting various settings back to what they were
--sfc /scannow did not function


I can't do any repair work that requires the OS install disc. The disc is 5000 miles away and buried in storage somewhere - as are the driver/install discs for my touchscreen, bio-metric reader etc. It doesn'get much worse!

0

Perhaps you could take a look in Control Panel/Device Manager/Display adapters.

Let us know the devices listed in there. I've seen cases where a so called "Mirror Adapter" appears in the list.

This is an outside chance in your case but surprises happen as you've found out.

0

The only item listed there is "Mobile Intel(R) 965 Express Chipset Family" and it says it is working properly.

Pulling my hair out!...

0

Is there any kind of Nero stub in your process tray? If so, try and disable it and see if Aero returns.

There is a Vista Performance Index threshold that you could trigger from the Control Panel/System icon.

0

There is nothing Nero that I can see in the tray. When I uninstalled Nero and my AV, I also made sure all remnants (registry etc) were purged of them before reinstalling.
I'm not sure what you mean by the "performance index threshold" but I found this info at the location:

More details about my computer


Component Details Subscore Base score
Processor Intel(R) Core(TM)2 Duo CPU T8300 @ 2.40GHz 5.3 3.5
Determined by lowest subscore

Memory (RAM) 4.00 GB 5.1
Graphics Mobile Intel(R) 965 Express Chipset Family 3.5
Gaming graphics 358 MB Total available graphics memory 3.5
Primary hard disk 15GB Free (112GB Total) 4.6
Windows Vista (TM) Ultimate

System
----------------------------------------------------------------------------

----

Manufacturer CLEVO CO.
Model TN120R
Total amount of system memory 4.00 GB RAM
System type 32-bit operating system
Number of processor cores 2
64-bit capable Yes

Storage
----------------------------------------------------------------------------

----

Total size of hard disk(s) 149 GB
Disk partition (C:) 15 GB Free (112 GB Total)
Media drive (D:) CD/DVD
Media drive (E:) CD/DVDCD/DVD
Disk partition (F:) 2 GB Free (37 GB Total)

Graphics
----------------------------------------------------------------------------

----

Display adapter type Mobile Intel(R) 965 Express Chipset Family
Total available graphics memory 358 MB
Dedicated graphics memory 0 MB
Dedicated system memory 128 MB
Shared system memory 230 MB
Display adapter driver version 7.14.10.1437
Primary monitor resolution 1280x720
DirectX version DirectX 9.0 or better

Network
----------------------------------------------------------------------------

----

Network Adapter Realtek RTL8168B/8111B Family PCI-E Gigabit Ethernet NIC

(NDIS 6.0)
Network Adapter Intel(R) PRO/Wireless 3945ABG Network Connection
Network Adapter Microsoft Tun Miniport Adapter
Network Adapter Bluetooth PAN Network Adapter

0

What I was looking for is there - Aero scrapes through on 3.5 (3.0 is the threshold for Aero).

Your display adapter needs to be set for 32 bit colour. Is it? Use Personalization > Display Settings

0

Yes, colour is set at 32. That hasn't changed. Prior to this problem, I have never had any problems with Aero. Or Nero. Have been running them both for well over a year on this machine (and no hardware changes either since original build).
I do appreciate your attempts to help get my machine back on the right track. Thanks.

0

What's in your registry under
HKCU/Software/Microsoft/Windows/CurrentVersion/Themes

I'd like to know what the entries are in the Themes pane and in the DefaultVissualStyleon/off keys.

0

Screenshots are good/best. It's what I wanted except I also would like to see the keys/values in the Themes key itself.

From what you've shown me in the registry it's running Aero now and the Windows title bar appears to show the wallpaper through it. Or what?

0

Slept thru my thinking. Was going to add:
Aero only shuts down and reverts to 'standard' when I attempt to burn a DVD with Nero. Leaves the space behind the sidebar all white as well as all regular windows lose their proper colour. I discovered I can turn it back on again by using the display settings but it always shuts down again upon Nero startup. It's more of an irritant than anything. One that I'd really like to fix. Then I can move on to figuring out what's wrong with the 'won't go away' install updates default setting at shutdown. (I need to manuallly change it to just "shutdown" each time. Another irritant that wasn't there before the airport!

0

I just started Nero to get Aero to shut down. It did. I then opened the reg editor to see if anything changed there. Everything there looks as it did (I compared the screenshots). Kind of expected that as the Themes folder is created at start up. but thought I'd give it a shot anyway.

0

OK - wish I'd known all that some time ago. There is a known incompatibility between Aero and Nero 7.7x. Vista is behaving correctly by turning off Aero when an incompatible program runs and turning it on again when the program closes.

You've got no problem. Please mark this thread as solved!

0

Not to be argumentative... but I did state all that in the first post of this thread.. Also, I've been running the same set up for over a year with NO problems. I'm running Nero 7.5.9.0
Why troubles all of sudden after so long??

0

Thanks for your help, Suspishio

You're welcome.

Actually your first post had buried in it "Boot up is fine". Missed the meaning of that!

Anyway, your PC is behaving properly; There was a so-called Vista compatible version of Nero 7 (v7.7x) but this had the same problem according to google research.

0

Have to say am embarrassed I missed that one myself. Yes Nero 7 "claimed" to be fully Vista compatible.... which is true, if you don't consider Aero being switched off!! At least Adobe had the decency to be honest when Photoshop CS2 suffered the same issue.

0

I'm still wondering why it worked for so long with no problems and which of my custom settings were the (accidental) work-around.
I hate the newer Nero 8.xxx. I had it on my other 'puter. Too dumbed-down for me. Maybe time to try out a new OS.
Oh, and I also run Photoshop CS2. Have had no issues with that at all. (knocking on my plastic computer shell).
Maybe it's an issue between CS2 and Nero that is actually the problem?

0

Maybe updates to CS2 or Vista updates solved it, but always disabled Aero till updated to CS3 (and now CS4 for x64). Actually quite like Nero8 - Nero9 on the other hand .... runs like a dog with two broken legs :angry:

0

No probs. I often turned to ShowTime for more difficult movie files. What used to take around 10sec to load now takes over 30secs!!

I do like a couple of new features included in new ShowTime (such as new local media explorer), but overall load times by far and away kill any positives.

Now if Nero10 comes in x64, then my interest may well be peaked.... till then am looking at alternatives :(

0

Just one more thing to add to this:
Two days before I left Canada, I wsa still experiencing Aero shutdown when using Nero. I am now back "home" in Korea and burned a dvd using Nero 7 today. It did NOT shut down Aero!
Some other small (non-Nero) issues elsewhere also disappeared. It may be wishful thinking (found the problem?) but I wonder if there is some connection to auto country locating by Vista? Nero? that is causing the issue.
I have made NO changes/adjustments since last having Aero shutdown by Nero a couple of weeks ago. Spooky!
Anyway, I'm just happy it's all working fine again.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.