0

Last night I got a new LAN card and installed it. Booted up and Windows ran plug-and-play. I installed the drivers for the LAN from the floppy and rebooted when prompted as I've done with every other peripheral upgrade I've ever done.

On reboot though, before it posted, the PC speaker let out a 4 second tone and then the PC shut down. I tried to power it back up and it turns on normally, the CD drive LED's light up, as with the HD and Floppy LED's. Also, the main and processor cooling fans whir up. Before it checks the hard drive though the PC speaker lets out a 4 second tone (instead of two 1 second tones like normal) then immediately shuts down.

I've tried removing the LAN... didn't work.

Tried reseating the LAN... didn't work.

Tried moving it to another PCI slot... didn't work.

Tried putting in my old video card... didn't work.

Tried swapping out the modem with the LAN back and forth... didn't work.

I pretty much did everything except reseat the processor (1.1 GHz AMD Athlon).

Nothing on the hardware end worked.

So I then tried to use my Windows 98/SE boot disc. That didn't work. I tried my rescue disc, that didn't work. I even managed to get the CD-ROM tray open and put in my Windows CD-ROM.... of course that didn't work either.

It powers up for about 10 seconds, then shuts down after that 4 second tone.

It's almost as if the drivers whiped my BIOS... of course I'm operating under that "worst-case-scenario" but it could also be an IRQ conflict.

I'm so miserably stumped.

On the lighter side, this could be a convenient excuse to get a new main board, lol. Seriously though, does anyone have any clue as to what happened?

My specs (if that'll help)
Main board: ASUS A7S
Processor: 1.1GHz AMD Athlon
HD: 40 Gigs
RAM: 512MB
Video: nVidia GeForce 4 MX 420
Sound: SB Live! Value
Modem: 56.6k Agere LucentWin
LAN: Airlink+ 100/1000 Mbps Net Adaptor

3
Contributors
2
Replies
6
Views
13 Years
Discussion Span
Last Post by nolandpete
0

Have you tried reseating the memory or using another stick, also make sure all the cards are seated correctly. Worst case is you can pull all the RAM and start it up- listen to the beeps and see if it is the same, if not then RAM should not be the problem, then put the RAM back in and remove the video card and power it on- if the beep is the same it is a video problem, if not then it may be a motherboard or CPU problem.

Edit- One 4 second long beep does not sound like a memory problem, but go ahead and give the above a shot, installing new drivers should have nothing to do with wiping your BIOS so the BIOS should not be the problem but clearing the CMOS by using the jumper on the motherboard next to the battery might not be a bad idea.

0

Hold the insert key and power up . hold the insert key for 5 to 10 sec. you be ask if you want to load default value or go into setup. Sometimes that works.
Regards

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.