0

Im having weird issues with local host in
-filezilla
-apache
-mysql
basically with these i cant get text from localhost
ie
i go to http://localhost -nothing
go to http://ip - get website
cant connect to filezilla admin page using 127.0.0.1
i tried to telnet to http and filezilla admin but i dont get any text or errors. but in filezilla admin it slowly prints out one character at a time
and i had issues with my sql, i never figured out why but im guessing its related. it just stopped working one day and i tried to reinstall but nothing.. cant connect using mysql administrator

anyone know if theres any setting that can cause this??
please help.
thanks
x

Edited by nschessnerd: n/a

2
Contributors
2
Replies
4
Views
8 Years
Discussion Span
Last Post by nschessnerd
0

Make sure that you don't have a firewall running, sometimes they can block connections to even localhost. Beyond that, you can go into a command prompt and type netstat -an to get a listing of all the ports that are open, you can check to make sure 80 (apache) 3306 (mysql) are listening on localhost.

0

it works outside of the pc when i connect... but not inside
ie:
telnet localhost 80
get /
the response is blank
but if im outside and do
telnet 216.18.21.186 80
get /
it returns the page
how could the firewall do that?
i tried disabling firewall. nothing

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.