I've got a problem, I have a machine that is running Win7-x32bit and it can see the machine running Win7-x64bit, but the Win7-x64 machine can't see the Win7-x32. I've tried the trouble shooting within Windows7 etc, nothing fixes it, any idea what is going on ?

I've got a problem, I have a machine that is running Win7-x32bit and it can see the machine running Win7-x64bit, but the Win7-x64 machine can't see the Win7-x32. I've tried the trouble shooting within Windows7 etc, nothing fixes it, any idea what is going on ?

are you positive that the 64 bit one has same network name and password as the 32 bit one

are you positive that the 64 bit one has same network name and password as the 32 bit one

I'm positive, because it was working up to approx 3 days ago.

I'm positive, because it was working up to approx 3 days ago.

im sorry ,had you said that in you first post i wouldn't have even posted

Regardless, it's not working, now.

a suggestion: Have you tried entering the IP address (or giving fixed IP addreses) in the 64 bit machine of the 32 bit one. i had same problem and by doing this (assuming all are shared) it cleared a log jam. I also found that doing a search using IP address brought it up.
Also check the 32 bit firewall...but Iguess youve done that!
good luck

M

I've got a problem, I have a machine that is running Win7-x32bit and it can see the machine running Win7-x64bit, but the Win7-x64 machine can't see the Win7-x32. I've tried the trouble shooting within Windows7 etc, nothing fixes it, any idea what is going on ?

Do you have "File and Printer Sharing" enabled on both machines?

a suggestion: Have you tried entering the IP address (or giving fixed IP addreses) in the 64 bit machine of the 32 bit one. i had same problem and by doing this (assuming all are shared) it cleared a log jam. I also found that doing a search using IP address brought it up.

I've checked, the 32-bit machine can see the 64-bit, but not the other way around. And I don't have a clue, on what it could be, I've ran the trouble shooter, entered in the IP, manually, yet still nothing works.

Did you make any changes to the network settings before this happened?

On the 32bit computer go to Control Panel>Homegroup>Change advanced sharing settings: under Home or Work, make sure that password protected sharing is OFF.

I have also experienced that disabling IPv6 can cause connection issues. (no idea why this would affect an IPv4 connection, but it did)

I've made no changes to the network. I did have password protected sharing ON, but turning it OFF, made no difference. I don't have IPv6, disabled. The network still, does not work.