0

I have windows vista (yes thats a bad thing) however my laptop is switching to locking (sleeping) when I have been inc=actice for a couple of minutes. This is very annoying as I am a uni student and may be reading a document and if i do not touch the mouse or activate something the screen locks and i have to press the enter button to log back in......

Can anyone help me!?

3
Contributors
3
Replies
4
Views
7 Years
Discussion Span
Last Post by Xlphos
0

I have windows vista (yes thats a bad thing) however my laptop is switching to locking (sleeping) when I have been inc=actice for a couple of minutes. This is very annoying as I am a uni student and may be reading a document and if i do not touch the mouse or activate something the screen locks and i have to press the enter button to log back in......

Can anyone help me!?

Why not just disable password protect for your screensaver?

AFAIK, right click desktop, click personalize, go to screen saver, uncheck "on resume, display logon screen." You can also change it so it doesn't activate the screen saver right away.

0

Hello,

You should be able to change the time taken to go to sleep.

There should be a battery/charging icon at the bottom right hand side of the screen. Click on it and I think is says power options click on this. A new window should come up and there should be either a link to changes settings or time to sleep should be shown in the window that has just come up.

I would keep the password on just in case you leave it somewhere and someone decides to have a play on it.

- Let us know how it goes.

Edited by Xlphos: n/a

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.