Hello

I have a problem in windows 7. When i hit CTRL+space it changes my keyboard layout from AZERTY to QWERTY. I deleted all the other languages in the config panel. But in the language bar there are other keyboard layouts available(see screenschot). Is there a way to delete them, or disable the CTRL+space?

Screenshot: http://i.imgur.com/hIeJh.png

Thanks in advance !

Solved it my self,
True regedit:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Keyboard Layouts

Then search the layout you want to delete, and delete it

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.