0

CAN ANYONE HELP???

Has anyone had this problem? I installed a D-Link firewire card afew years ago for use with my Sony DV camcorder - all worked fine. Then I got sn ipod 20gb this year which also uses the firewire port - this worked fine too. However, the next time I tried to connect my camcorder - it was briefly recognised then instantly kicked off the pc.

Any idea why?

I can't connect the camcorder at all, but the ipod still connects fine.

2
Contributors
5
Replies
6
Views
12 Years
Discussion Span
Last Post by Cain
0

Ipod program is probably running at startup and "reserving" the firewire device
for its own use. The camera probably still works fine, youll just have to disable the Ipod service after startup in the taskmanager if you want to run the camera.

You can also diable the Ipod services from startup entirely, but I dont know what effect
this will have on your Ipod..

0

Thanks for suggestion - still no joy. I went to the task manager and clicked "end process" on the ipodservice.exe, but the camcorder is still not recognised. How much do you know about the ipod and its programs? Should I try end process on the ituneshelper? Or is that nothing to do with the firewire?
I don't know enough about any of this I'm afraid - it's just v. frustrating!!!

0

yeah, I would nuke the ituneshelper proc as well.
that may be all you have to do.

I dont know an awful lot about the programs for macs ipod, but as a sysad, I have had
problems with people installing this on, machines around the office.. they install, I
uninstall and then restrict. I think the new dells actually come with this preinstalled.

Another alternative would be to change the install order.. first install the ipod software
then the camera. You may have to uninstall the camera first and then get a bit of
luck that way..

0

Aaaaargh!

Nothing seems to make any difference!

The only thing I haven't tried (because I'm not quite sure what you mean) is changing the install order. Do you mean uninstalling everything (ipod software, video editing, etc) and then reinstalling? Or something more technical than that? I have a feeling if I uninstall the ipod software I'll lose everything I've copied into my music library, which would be a real pain!

Let me know, thanks!

0

That was my suggestion, you could scrap it and attempt a re-install of both..

..will the camera run on usb? this could be an IRQ conflict for the device..

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.