0

A friend of mine recently hooked up his computer and decided to use Mozilla Firefox as his browser instead if IE. Originally, Windows Media Player was his default audio and video player, but then he downloaded Quicktime in order to view another video. Now his computer will only allow Quicktime to play all his media.

Because he uses Firefox, clicking on TOOLs and then OPTIONS does not access the 'files' option (as it does with IE).

How can I fix this so WMP will be the default?

Thanks!

4
Contributors
7
Replies
8
Views
12 Years
Discussion Span
Last Post by Kintak
0

Hmm... that's odd... I've always hated Apple and their damn Quicktime format. It invades your computer with IPod sh**.
Anyway, generally quicktime only plays if the video is in quicktime format. I think the problem may lie in WMP.
Open up WMP and go to Tools>Options. Hit 'file types' and hit the button 'select all'. When your friend installed quicktime, he probably also told his computer to use quicktime with all video types.

Also, check for the extra crap quicktime installs. Something about Ipods and whatnot. We shouldn't have to stand for this from a corporation.

0

A friend of mine recently hooked up his computer and decided to use Mozilla Firefox as his browser instead if IE. Originally, Windows Media Player was his default audio and video player, but then he downloaded Quicktime in order to view another video. Now his computer will only allow Quicktime to play all his media.

Because he uses Firefox, clicking on TOOLs and then OPTIONS does not access the 'files' option (as it does with IE).

How can I fix this so WMP will be the default?

Thanks!

You would probaly get more response in the web browser section

0

You would probaly get more response in the web browser section

Not while I'm f***ing up the system! Bwahahaha! :mrgreen:

0

I assume you're using windows xp ........

1)Go to control panel ... add/remove components ... click the Set program access and defaults tab ... click custom ... and set your system to use windows media player as your default media player.

2) Do what kintak said..

0

I tried everything you guys suggested, but still no luck. In fact, I uninstalled Quicktime, clicked on WMP as my default media player, and now whenever I try to play an audio or video file, I get an error message saying there is a "problem with the Quicktime plug-in".

How can I simply get back to using WMP?

Thanks again.

0

Do you use quicktime?? if not just uninstall it ...

if yes then try to find the option in quicktime that it doesnot automatically become your default player again..

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.