0

Hi everyone

i need ur help in solving problem of my PC.

I PC was working fine with windows xp professional but after installing SP2 on it it keep rebooting.

It is giving me following error

stop : c0000221 unknown hard error
%systemroot%/system32/ntdll.dll

i call microsoft and dell both but they both cant slove my problem.

i allready format my hard drive. i did low level formating of hard drive also. i change my video card and network card too. But it stays the same.
nothing is working out.

if i uninstall SP2 than it will work fine. but if i install SP2 than stop working.

if any body can help me to slove this problem i will thankful to u.

waiting for replay.

thank you

roshan

2
Contributors
1
Reply
2
Views
11 Years
Discussion Span
Last Post by antioed
0

Before installing SP2 go to the Dell site and update every device driver on the machine. Also make sure you do a BIOS upgrade. Then try to install SP2 - if you receive a message about a file from the manufacturer being newer than the one being installed then let it install over the manufacturer's driver - most likely the one from MS will work with SP2. If that doesn't work then before installing SP2 remove *all* hardware from the system board except 1 stick of RAM, 1 hard drive and the video card. If it works then start adding back hardware until you identify the problem device. If that doesn't work then go into the recovery console from the CD and run fixmbr and then try SP2 again.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.